<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://forextv.com/xmlrpc.php" />
<title>Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones - ForexTV</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones - ForexTV" />
<meta property="og:description" content="While many worldwide shoppers are very familiar with the name Ralph Lauren, they may have run to Google some of the lesser-known designers who helped define First Lady Melania Trump’s Inaugural Weekend style. Apart from Ralph Lauren, who oversees a $7.5 billion global empire, the other four designers Melania turned to were not blockbuster names ..." />
<meta property="og:url" content="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/" />
<meta property="og:site_name" content="ForexTV" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2017-01-23T00:01:12-05:00" />
<meta property="og:image" content="http://b.scorecardresearch.com/p?c1=2&#038;c2=6035310&#038;c3=&#038;c4=&#038;c5=&#038;c6=&#038;c15=&#038;cv=2.0&#038;cj=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Feed" href="http://forextv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Comments Feed" href="http://forextv.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forextv.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://forextv.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://forextv.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://forextv.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://forextv.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-335051-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/forextv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js'></script>
<link rel='https://api.w.org/' href='http://forextv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forextv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://forextv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p5nA9P-1MIc' />
<link rel="alternate" type="application/json+oembed" href="http://forextv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforextv.com%2Ffashion-2%2Finaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forextv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforextv.com%2Ffashion-2%2Finaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://forextv.com/wp-content/plugins/starbox//themes/business/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/starbox//themes/business/js/frontend.js'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://forextv.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://forextv.com/wp-content/uploads/2014/02/favicon.ico" title="Favicon" /><meta property="og:title" content="Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="While many worldwide shoppers are very familiar with the name Ralph Lauren, they may have run to Goo..."/>
<meta property="og:url" content="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/"/>
<meta property="og:site_name" content="ForexTV"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://forextv.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://forextv.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://forextv.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#a6a6a6;}
.background-cover{
	background-color:#a6a6a6 !important;
	}

body.single .entry, body.page .entry{
	font-family: Arial, Helvetica, sans-serif;
	color :#5a575e !important;
	font-size : 16px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-size : 14px !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: Arial, Helvetica, sans-serif;
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004276 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004276 !important;}
	#main-nav,.top-nav {border-bottom-color: #004276;}
	.cat-box , .footer-bottom .container{border-top-color: #004276;}

footer , .footer-bottom{background:#313131     ;}
.entry img {margin:0 10px 10px 0;}

.display-posts-listing .listing-item {
    clear: both;
}

.display-posts-listing img {
    float: left;
    margin: 0 10px 10px 0;
}

</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-335051-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
			</script>
			<script type="text/javascript">
	  			GS_googleAddAdSenseService("ca-pub-2125045427558917");
	  			GS_googleEnableAllServices();
			</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1029175/ForexTV_468x60_Article', [468, 60], 'div-gpt-ad-1393725479990-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
			<script type="text/javascript">
				GA_googleUseIframeRendering();
			</script>
<meta http-equiv="refresh" content="1000">

<style type="text/css"></style>
</head>
<body id="top" class="post-template-default single single-post postid-425580 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c animated">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://forextv.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://forextv.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/+TimothyKellyfxtv/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/ForexTVLive" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/forextvconnect" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/pub/timothy-kelly/1/271/950" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/channel/UCBcX3uA4DyzUM08YDvqEDQA" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://forextv.com/bitcoin-news/chinas-bitcoin-exchanges-eyed-by-regulators-slap-on-trading-fees/" title="China&#039;s bitcoin exchanges, eyed by regulators, slap on trading fees">China&#039;s bitcoin exchanges, eyed by regulators, slap on trading fees</a></li>
							<li><a href="http://forextv.com/equities/jgbs-gain-as-tokyo-equities-slip-after-trump-inauguration/" title="JGBs gain as Tokyo equities slip after Trump inauguration">JGBs gain as Tokyo equities slip after Trump inauguration</a></li>
							<li><a href="http://forextv.com/bitcoin-news/bitcoin-bitpay-debit-card/" title="Bitcoin Bitpay Debit Card?">Bitcoin Bitpay Debit Card?</a></li>
							<li><a href="http://forextv.com/bitcoin-news/bitcoin-whiz-jumps-ship-at-wells-fargo-for-rival-ibm/" title="Bitcoin whiz jumps ship at Wells Fargo for rival IBM">Bitcoin whiz jumps ship at Wells Fargo for rival IBM</a></li>
							<li><a href="http://forextv.com/market-news/asia-markets-nikkei-lags-while-other-asian-markets-make-gains/" title="Asia Markets: Nikkei lags while other Asian markets make gains">Asia Markets: Nikkei lags while other Asian markets make gains</a></li>
							<li><a href="http://forextv.com/cad-canadian-dollar/usdcad-doji-followed-by-drop-to-100-dma/" title="USD/CAD &#8211; Doji followed by drop to 100-DMA">USD/CAD &#8211; Doji followed by drop to 100-DMA</a></li>
							<li><a href="http://forextv.com/aud-australian-dollar/audusd-remains-in-uptrend-from-0-7159/" title="AUDUSD remains in uptrend from 0.7159">AUDUSD remains in uptrend from 0.7159</a></li>
							<li><a href="http://forextv.com/market-news/patriots-already-favored-over-falcons-in-super-bowl-li/" title="Patriots already favored over Falcons in Super Bowl LI">Patriots already favored over Falcons in Super Bowl LI</a></li>
							<li><a href="http://forextv.com/market-news/the-wall-street-journal-singapore-exchange-to-open-lng-index-seeking-to-establish-benchmark/" title="The Wall Street Journal: Singapore Exchange to open LNG index, seeking to establish benchmark">The Wall Street Journal: Singapore Exchange to open LNG index, seeking to establish benchmark</a></li>
							<li><a href="http://forextv.com/gbp-british-pound/gbpusd-takes-out-50-dma-hurdle/" title="GBP/USD takes out 50-DMA hurdle">GBP/USD takes out 50-DMA hurdle</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:25px">
			<h2>								<a title="ForexTV" href="http://forextv.com/">
					<img src="http://forextv.com/wp-content/uploads/2014/03/ForexTV_Rings_Small.png" alt="ForexTV" /><strong>ForexTV The Source For Market News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://forextv.com/wp-content/uploads/2014/03/ForexTV_Rings_Retinal.png');
       	jQuery('#theme-header .logo img').attr('width', '200');
       	jQuery('#theme-header .logo img').attr('height', '41');
	}
});
</script>
			<div class="e3lan-top">				<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-2125045427558917";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-39" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://forextv.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2177" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/top-news/">Top News Headlines</a></li>
	<li id="menu-item-2176" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/market-news/">Market News</a></li>
	<li id="menu-item-2175" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-analysis/">Forex Analysis</a></li>
	<li id="menu-item-390559" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/thestylexchange/">TheStyleXchange</a></li>
	<li id="menu-item-2174" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-news/">Forex News</a></li>
	<li id="menu-item-2173" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/equities/">Equities Market</a></li>
	<li id="menu-item-2765" class="menu-item  menu-item-type-  menu-item-object-  menu-item-has-children"><a>Bitcoin</a>
	<ul class="sub-menu">
		<li id="menu-item-2158" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/bitcoin-news/">Bitcoin News</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1164" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Currency Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1179" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/eur/">EUR</a></li>
	<li id="menu-item-1186" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/jpy/">JPY</a></li>
	<li id="menu-item-1193" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/gbp/">GBP</a></li>
	<li id="menu-item-1204" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/chf/">CHF</a></li>
	<li id="menu-item-1209" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/cad/">CAD</a></li>
	<li id="menu-item-1213" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/aud/">AUD</a></li>
	<li id="menu-item-1218" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/new-zealand-dollar/">NZD</a></li>
	<li id="menu-item-4699" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/gold/">Gold (XAU) &#038; Silver (XAG)</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/rates/">Rates</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-charts/">Charts</a></li>
<li id="menu-item-315387" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-7711" class="menu-item  menu-item-type-  menu-item-object-  menu-item-has-children"><a>Education</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/candlestick-patterns/">Candlestick Patterns</a></li>
	<li id="menu-item-1496" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-charts-patterns/">Forex Chart Patterns</a></li>
	<li id="menu-item-1508" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/technical-indicators/">Technical Indicators</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1339" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://forextv.com/forex-resources/index/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
	<li id="menu-item-1341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
	<li id="menu-item-1340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
	<li id="menu-item-1345" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/webmaster-tools/">Webmaster Tools</a></li>
	<li id="menu-item-1343" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
	<li id="menu-item-1338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/global-statistic-resources/">Global Statistic Resources</a></li>
	<li id="menu-item-1336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/cpi-average-price-calculator/">CPI  Calculator</a></li>
	<li id="menu-item-1337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-right">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://forextv.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://forextv.com/category/fashion-2/">Fashion</a></span> / <span class="current">Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones</span></div>
		
		
		
		<article id="the-post" class="post-listing post-425580 post type-post status-publish format-standard hentry category-fashion-2">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://forextv.com/author/wwd/" title="">WWD </a></span>
	
	<span class="post-cats">in  <a href="http://forextv.com/category/fashion-2/" rel="category tag">Fashion</a></span>
	
		
	 <span class="tie-date">6 mins ago</span>	
	<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones</span></span></span>
<span class="post-views">2 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p>While many worldwide shoppers are very familiar with the name Ralph Lauren, they may have run to Google some of the lesser-known designers who helped define First Lady Melania Trump’s Inaugural Weekend style.<br />
Apart from Ralph Lauren, who oversees a $7.5 billion global empire, the other four designers Melania turned to were not blockbuster names — and all are based in New York. Hervé Pierre, the designer with whom Trump collaborated for her off-the-shoulder, six-ply crepe Inaugural Ball gown, is currently not selling a collection to stores. After 14 years at Carolina Herrera, he left the company last winter as creative director. He declined to comment on his future plans Saturday.<br />
Shoppers will be hard-pressed to find versions of the Norisol Ferrari-designed military-inspired coat Trump wore for Thursday’s Arlington National Cemetery event. The independent downtown designer specializes in bespoke orders. In an interview last week, Ferrari said, “I did this for women. I believe the unity of women is the most important thing there is to talk about in the world because without us, they have nothing.”<br />
Among the more widely known names were Reem Acra, a bridal designer who branched out into eveningwear and Alice Roi, another New York designer whom FLOTUS counted on a</p>
<p>Follow WWD on <a href="https://twitter.com/wwd" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/wwd', 'Twitter']);" >Twitter</a> or become a fan on <a href="https://www.facebook.com/womensweardaily" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/womensweardaily', 'Facebook']);" >Facebook</a>.</p>
<p><img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6035310&#038;c3=&#038;c4=&#038;c5=&#038;c6=&#038;c15=&#038;cv=2.0&#038;cj=1"><a href="http://wwd.com/fashion-news/fashion-scoops/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones-10762531/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://wwd.com/fashion-news/fashion-scoops/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones-10762531/', 'Read More&#8230;']);" >Read More&#8230;</a></p>

                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://forextv.com" class="url" target="_blank" title="WWD"><img alt='' src='http://2.gravatar.com/avatar/e967c69d60f136550c6583a9dc93da69?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e967c69d60f136550c6583a9dc93da69?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://forextv.com" class="url" target="_blank">WWD</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://forextv.com" class="url" target="_blank" title="WWD"><img alt='' src='http://2.gravatar.com/avatar/e967c69d60f136550c6583a9dc93da69?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e967c69d60f136550c6583a9dc93da69?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by WWD <span class="abh_allposts">(<a href="http://forextv.com/author/wwd/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/">Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones</a><span> - January 23, 2017</span>				</li>				<li>					<a href="http://forextv.com/fashion-2/paris-couture-houses-brace-for-change-after-turbulent-year/">Paris Couture Houses Brace for Change After Turbulent Year</a><span> - January 23, 2017</span>				</li>				<li>					<a href="http://forextv.com/fashion-2/chris-gelinas-prepares-to-mount-becken-collection/">Chris Gelinas Prepares to Mount Becken Collection</a><span> - January 23, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-425580" class="share-twitter sd-button share-icon no-text" href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-425580" class="share-facebook sd-button share-icon no-text" href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-425580" class="share-google-plus-1 sd-button share-icon no-text" href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://forextv.com/author/wwd/" title="Posts by WWD" rel="author">WWD</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/" data-text="Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/"></div>
		</li>
				<li><su:badge layout="2" location="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="http://forextv.com/fashion-2/chris-gelinas-prepares-to-mount-becken-collection/" rel="prev"><span>Previous:</span> Chris Gelinas Prepares to Mount Becken Collection</a></div>
			<div class="post-next"><a href="http://forextv.com/xauusd-gold-us-dollar/gold-rises-to-2-month-high-on-trumps-policy-uncertainty/" rel="next"><span>Next:</span> Gold rises to 2-month high on Trump’s policy uncertainty</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://forextv.com/xauusd-gold-us-dollar/gold-rises-to-2-month-high-on-trumps-policy-uncertainty/" title="Permalink to Gold rises to 2-month high on Trump’s policy uncertainty" rel="bookmark">Gold rises to 2-month high on Trump’s policy uncertainty</a></h3>
				<p class="post-meta"><span class="tie-date">2 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://forextv.com/fashion-2/chris-gelinas-prepares-to-mount-becken-collection/" title="Permalink to Chris Gelinas Prepares to Mount Becken Collection" rel="bookmark">Chris Gelinas Prepares to Mount Becken Collection</a></h3>
				<p class="post-meta"><span class="tie-date">6 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://forextv.com/fashion-2/paris-couture-houses-brace-for-change-after-turbulent-year/" title="Permalink to Paris Couture Houses Brace for Change After Turbulent Year" rel="bookmark">Paris Couture Houses Brace for Change After Turbulent Year</a></h3>
				<p class="post-meta"><span class="tie-date">6 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




</div><!-- #comments -->

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_250-widget-29" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ForexTV - House Ad - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2125045427558917"
     data-ad-slot="7020329543"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-html-widget-39" class="widget text-html"><div class="widget-top"><h4>Market Summary</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><!-- TradingView Mini Widget BEGIN -->
	<div id="tv-miniwidget-2" style="display: inline-block"></div>
	<script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>

	<script type="text/javascript">
	new TradingView.MiniWidget({
	container_id: 'tv-miniwidget-2',
	tabs: ['Forex', 'Equities', 'Commodities', 'Bonds'],
	symbols: {
	Forex: ['FX:EURUSD', 'FX:GBPUSD', 'FX:USDJPY', 'FX:USDCHF', 'FX:AUDUSD', 'FX:USDCAD'],
Equities: ['S&P500', 'NQ100', 'Dow30', 'Nikkei225', 'Apple', 'Google'],
	Commodities: ['Emini', 'Euro', 'Gold', 'Oil', 'Gas', 'Corn'],
	Bonds: ['US 2YR', 'US 10YR', 'US 30YR', 'Euro Bund', 'Euro BTP', 'Euro BOBL'],
	
	},
	symbols_description: {
	'S&P500': ' SPX500',
	'NQ100': ' NAS100',
	'Dow30': 'DOWI',
	'Nikkei225': 'JPN225',
	'Apple': ' BATS:AAPL ',
	'Google': 'BATS:GOOG',
	'Emini': 'ES1!',
	'Euro': 'E61!',
	'Gold': 'GC1!',
	'Oil': 'CL1!',
	'Gas': 'NG1!',
	'Corn': 'ZC1!',
	'US 2YR': 'TUZ2013',
	'US 10YR': 'TYZ2013',
	'US 30YR': 'USZ2013',
	'Euro Bund': 'FX:BUND',
	'Euro BTP': 'EUREX:II1!',
	'Euro BOBL': 'EUREX:HR1!'
	
	},
	width: 300,
	large_chart_url: 'http://forextv.com/forex-charts'
	});
	</script>
	
	<!-- TradingView Mini Widget END -->

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_250-widget-32" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ForexTV - House Ad - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2125045427558917"
     data-ad-slot="7020329543"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /-->	
			<div id="pptwj-12" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>					<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Miley Cyrus, Jane Fonda, Natalie Portman and Vanessa Hudgens at Women’s March in L.A." href="http://forextv.com/fashion-2/miley-cyrus-jane-fonda-natalie-portman-and-vanessa-hudgens-at-womens-march-in-l-a/">Miley Cyrus, Jane Fonda, Natalie Portman and Vanessa Hudgens at Women’s March in L.A.</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Ryan Reynolds, Taylor Schilling Appear at Geneva Watch Show" href="http://forextv.com/fashion-2/ryan-reynolds-taylor-schilling-appear-at-geneva-watch-show/">Ryan Reynolds, Taylor Schilling Appear at Geneva Watch Show</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="New York Women’s March Draws Helen Mirren, Whoopi Goldberg and More" href="http://forextv.com/fashion-2/new-york-womens-march-draws-helen-mirren-whoopi-goldberg-and-more/">New York Women’s March Draws Helen Mirren, Whoopi Goldberg and More</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Sacai Collaborates With North Face" href="http://forextv.com/fashion-2/sacai-collaborates-with-north-face/">Sacai Collaborates With North Face</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Taylor Schilling, Isabelle Huppert Take Time for IWC Watches in Geneva" href="http://forextv.com/fashion-2/taylor-schilling-isabelle-huppert-take-time-for-iwc-watches-in-geneva/">Taylor Schilling, Isabelle Huppert Take Time for IWC Watches in Geneva</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												
				<a class="item-title" title="Gold rises to 2-month high on Trump’s policy uncertainty" href="http://forextv.com/xauusd-gold-us-dollar/gold-rises-to-2-month-high-on-trumps-policy-uncertainty/">Gold rises to 2-month high on Trump’s policy uncertainty</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones" href="http://forextv.com/fashion-2/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones/">Inaugural Weekend Fashion Choices Include Lesser-Known American Labels, Along With Famous Ones</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="Chris Gelinas Prepares to Mount Becken Collection" href="http://forextv.com/fashion-2/chris-gelinas-prepares-to-mount-becken-collection/">Chris Gelinas Prepares to Mount Becken Collection</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												
				<a class="item-title" title="Paris Couture Houses Brace for Change After Turbulent Year" href="http://forextv.com/fashion-2/paris-couture-houses-brace-for-change-after-turbulent-year/">Paris Couture Houses Brace for Change After Turbulent Year</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												
				<a class="item-title" title="China&#039;s bitcoin exchanges, eyed by regulators, slap on trading fees" href="http://forextv.com/bitcoin-news/chinas-bitcoin-exchanges-eyed-by-regulators-slap-on-trading-fees/">China&#039;s bitcoin exchanges, eyed by regulators, slap on trading fees</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="0" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="0" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="0" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="0" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Explaining The Trump Phenomenon, Why We Love and Hate Donald Trump[OPINION]" href="http://forextv.com/top-news/explaining-the-trump-phenomenon-why-we-love-and-hate-donald-trump/">Explaining The Trump Phenomenon, Why We Love and Hate Donald Trump[OPINION]</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Why the Tea Party is Raising American Awareness...and Intelligence [OP ED]" href="http://forextv.com/top-news/why-the-tea-party-is-raising-american-awareness-and-intelligence/">Why the Tea Party is Raising American Awareness...and Intelligence [OP ED]</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Watch Federal Reserve Chair Janet Yellen Live Press Conference Following FOMC Rate Decision: 2:30pm June 18, 2014" href="http://forextv.com/forex-news/watch-federal-reserve-chair-janet-yellen-live-press-conference-following-fomc-rate-decision-230pm-june-18-2014/">Watch Federal Reserve Chair Janet Yellen Live Press Conference Following FOMC Rate Decision: 2:30pm June 18, 2014</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="http://forextv.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div></div><!-- .widget /-->			</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-4c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Currency Focus</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-currency-focus-container"><ul id="menu-footer-currency-focus" class="menu"><li id="menu-item-317259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317259"><a href="http://forextv.com/currency/eur/">EURO (EUR)</a></li>
<li id="menu-item-317254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317254"><a href="http://forextv.com/currency/jpy/">Japanese Yen (JPY)</a></li>
<li id="menu-item-317261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317261"><a href="http://forextv.com/currency/gbp/">Great Britian Pound (GBP)</a></li>
<li id="menu-item-317257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317257"><a href="http://forextv.com/currency/aud/">Australian Dollar (AUD)</a></li>
<li id="menu-item-317258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317258"><a href="http://forextv.com/currency/cad/">Canadian Dollar (CAD)</a></li>
<li id="menu-item-317255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317255"><a href="http://forextv.com/currency/new-zealand-dollar/">New Zealand Dollar (NZD)</a></li>
<li id="menu-item-317256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317256"><a href="http://forextv.com/currency/chf/">Swiss Franc (CHF)</a></li>
<li id="menu-item-317260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317260"><a href="http://forextv.com/gold/">Gold/Silver Focus</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-12" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Charts</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-charts-container"><ul id="menu-footer-charts" class="menu"><li id="menu-item-317244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317244"><a href="http://forextv.com/forex-charts/">Charts</a></li>
<li id="menu-item-317242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317242"><a href="http://forextv.com/prosticks-prochart/">Prosticks &#8211; Prochart</a></li>
<li id="menu-item-317243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317243"><a href="http://forextv.com/bitcoin-charts/">Bitcoin Charts</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-13" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Video</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-video-container"><ul id="menu-footer-video" class="menu"><li id="menu-item-5116" class="menu-item menu-item-type- menu-item-object- menu-item-5116"><a>All ForexTV Videos</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-14" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Bitcoin</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-bitcoin-container"><ul id="menu-footer-bitcoin" class="menu"><li id="menu-item-317228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317228"><a href="http://forextv.com/bitcoin-charts/">Bitcoin Charts</a></li>
<li id="menu-item-317229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317229"><a href="http://forextv.com/bitcoin-exchange-rates/">Bitcoin Exchange Rates</a></li>
<li id="menu-item-317230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317230"><a href="http://forextv.com/bitcoin-news/">Bitcoin News</a></li>
<li id="menu-item-317231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317231"><a href="http://forextv.com/bitcoin-technical-analysis/">Bitcoin Technical Analysis</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-15" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Trader Education</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-education-container"><ul id="menu-footer-education" class="menu"><li id="menu-item-317266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317266"><a href="http://forextv.com/forextv-education-forex-101/">ForexTV Education &#8211; Forex 101</a></li>
<li id="menu-item-317264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317264"><a href="http://forextv.com/forex-charts-patterns/">Forex Chart Patterns</a></li>
<li id="menu-item-317267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317267"><a href="http://forextv.com/candlestick-patterns/">Candlestick Patterns</a></li>
<li id="menu-item-317268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317268"><a href="http://forextv.com/technical-analysis-introduction/">Technical Analysis Introduction</a></li>
<li id="menu-item-317269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317269"><a href="http://forextv.com/technical-indicators/">Technical Indicators</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-16" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>ForexTV.com</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-forextv-com-container"><ul id="menu-footer-forextv-com" class="menu"><li id="menu-item-317270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317270"><a href="http://forextv.com/newsletter/">Free Email Alerts</a></li>
<li id="menu-item-317271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317271"><a href="http://forextv.com/contact-us/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /--><div id="nav_menu-17" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Forex Resources</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-317272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317272"><a href="http://forextv.com/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-317273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317273"><a href="http://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Average Price Calculator</a></li>
<li id="menu-item-317274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317274"><a href="http://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
<li id="menu-item-317275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317275"><a href="http://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
<li id="menu-item-317276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317276"><a href="http://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
<li id="menu-item-317277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317277"><a href="http://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
<li id="menu-item-317278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317278"><a href="http://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
<li id="menu-item-317279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317279"><a href="http://forextv.com/currency/trader-positions/">Trader Positions</a></li>
<li id="menu-item-317280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317280"><a href="http://forextv.com/forex-resources/webmaster-tools/">Webmaster Tools</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://forextv.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/+TimothyKellyfxtv/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ForexTVLive" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/forextvconnect" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/pub/timothy-kelly/1/271/950" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UCBcX3uA4DyzUM08YDvqEDQA" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			<strong>Risk Disclaimer</strong> - By using this web site you agree to its terms and conditions. Before deciding to invest in foreign exchange you should carefully consider your investment objectives, level of experience, and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading, and seek advice from an independent financial advisor if you have any doubts. Forex (or FX or off-exchange foreign currency futures and options) trading involves substantial risk of loss and is not suitable for every investor. The value of currencies may fluctuate and investors may lose all or more than their original investments. Risks also include, but are not limited to, the potential for changing political and/or economic conditions that may substantially affect the price and/or liquidity of a currency. The impact of seasonal and geopolitical events is already factored into market prices. The leveraged nature of FX trading means that any market movement will have an equally proportional effect on your deposited funds and such may work against you as well as for you. Past results are no indication of future performance. Information contained this web site is intended for informational purposes only and was obtained from sources believed to be reliable. Information is in no way guaranteed. No guarantee of any kind is implied or possible where projections of future conditions are attempted.
<br><br>
© Copyright ForexTV  2017, All Rights Reserved. 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'forextv1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-e967c69d60f136550c6583a9dc93da69">
	</div>
	</div>
	
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	
	

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51bf44b905d89253"></script>
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'left',
      'numPreferredServices' : 5
    },  
    'whatsnext' : {}  
  });
</script>
<!-- AddThis Smart Layers END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/forextv.com\/fashion-2\/inaugural-weekend-fashion-choices-include-lesser-known-american-labels-along-with-famous-ones\/":425580};
	</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/forextv.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
  .su-tabs.my-custom-tabs { background-color: #004276}
  .su-tabs.my-custom-tabs .su-tabs-nav span { font-size: 1.3em; color:#fff; }
  .su-tabs.my-custom-tabs .su-tabs-nav span.su-tabs-current { background-color: #fff;color:#000;}
  .su-tabs.my-custom-tabs .su-tabs-pane {
    padding: 1em;
    font-size: 1.3em;
    background-color: #fff;
  }


.su-tabs-pane {margin:0; padding:0;}
.su-tabs-panes {margin:0; padding:0;}

.attachment-post-thumbnail img, .wp-post-image img{width:200px;}

/*		Posts
---------------------------------------------------------------*/

.su-posts-default-loop { }
.su-posts-default-loop .su-post {
	margin-bottom: 2.5em;
	line-height: 1.5;
}
.su-posts-default-loop .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-default-loop .su-post-thumbnail {
	float: left;
	display: block;
	width: 100px;
	height: 100px;
	margin-right: 1em;
}
.su-posts-default-loop .su-post-thumbnail img {
	max-width: 100px;
	max-height: 100px;
}
.su-posts-default-loop h2.su-post-title{
	clear: none;
	margin: 0 0 0.3em 0;
	font-size: 14px;
	font-weight: bold;
}
h2.su-post-title{
    font-weight:bold;
}
.su-post-title:before{
 	content: '•';
	float:left;
	margin:0 3px 0 0;
	
	
 }
.su-posts-default-loop .su-post-meta {
	margin-bottom: 0.7em;
	font-size: 0.8em;
	opacity: 0.6;
	filter: alpha(opacity=60);
}
.su-posts-default-loop .su-post-excerpt { margin-bottom: 0.5em }
.su-posts-default-loop .su-post-excerpt p:last-child { margin-bottom: 0 }
.su-posts-default-loop .su-post-comments-link { font-size: 0.9em }
.su-posts-teaser-loop { }
.su-posts-teaser-loop .su-post {
	margin-bottom: 1.5em;
	line-height: 1.2;
}
.su-posts-teaser-loop .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-teaser-loop .su-post-thumbnail {
	float: left;
	display: block;
	width: 56px;
	height:56px;
	margin: 0 1em 0 0;
}
.su-posts-teaser-loop .su-post-thumbnail img {
	display: block;
	margin: 0;
	padding: 2px;
	border: 1px solid #ccc;
	border-radius: 5px;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	max-width: 100%;
	max-height: 100%;
}
.su-posts-teaser-loop h2.su-post-title {
	display: block;
	margin: 0;
	padding: 0;
	border: none;
	font-size: 12px;
	font-weight: bold;
	clear: none;
	
}

.su-posts-single-post { }
.su-posts-single-post .su-post {
	margin-bottom: 2.5em;
	line-height: 1.5;
}
.su-posts-single-post .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-single-post h1.su-post-title {
	clear: none;
	margin: 0 0 0.3em 0;
	font-size: 1.2em;
	font-weight: bold;
}
.su-posts-single-post .su-post-meta {
	margin-bottom: 0.7em;
	font-size: 0.8em;
	opacity: 0.6;
	filter: alpha(opacity=60);
}
.su-posts-single-post .su-post-content { margin-bottom: 0.5em }
.su-posts-single-post .su-post-content p:last-child { margin-bottom: 0 }
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'79502217',post:'425580',tz:'-5',srv:'forextv.com'} ]);
	_stq.push([ 'clickTrackerInit', '79502217', '425580' ]);
</script>
</body>
</html>
