<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://forextv.com/xmlrpc.php"/>
<title>Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma - ForexTV</title>
 
<link rel="canonical" href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma - ForexTV"/>
<meta property="og:description" content="Study is longest follow-up to date of a BRAF and MEK inhibitor combination therapy in patients with BRAF V600-mutant metastatic melanoma[1] Study shows stable overall survival and progression-free survival lasting more than five years with consistent tolerability[1] Initial data from separate Phase II trial of BRAF and MEK inhibitors showed positive results in BRAF V600-mutant ..."/>
<meta property="og:url" content="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/"/>
<meta property="og:site_name" content="ForexTV"/>
<meta property="article:publisher" content="https://www.facebook.com/ForexTVLive/"/>
<meta property="article:section" content="Top News"/>
<meta property="article:published_time" content="2017-06-04T09:01:22-04:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Feed" href="http://forextv.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Comments Feed" href="http://forextv.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma Comments Feed" href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/feed/"/>
<script type="text/javascript">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</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://forextv.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://forextv.com/wp-content/themes/jarida/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='pptwj-widget-tab-css-css' href='http://forextv.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css' href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-layout-css' href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css' href='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://forextv.com/wp-content/plugins/tablepress/css/default.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tooltip-css' href='http://forextv.com/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/css/tooltip.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"http:\/\/forextv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/js/tooltip.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/forextv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js'></script>
<link rel='https://api.w.org/' href='http://forextv.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forextv.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://forextv.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p5nA9P-25Ft'/>
<link rel="alternate" type="application/json+oembed" href="http://forextv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforextv.com%2Ftop-news%2Fnovartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://forextv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforextv.com%2Ftop-news%2Fnovartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma%2F&#038;format=xml"/>
 
 
<link rel='stylesheet' id='frontend.css-css' href='http://forextv.com/wp-content/plugins/starbox//themes/business/css/frontend.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/starbox//themes/business/js/frontend.js'></script>
<link rel='stylesheet' id='hidedefault.css-css' href='http://forextv.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css' type='text/css' media='all'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://forextv.com/wp-content/uploads/2014/02/favicon.ico" title="Favicon"/><meta property="og:title" content="Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Study is longest follow-up to date of a BRAF and MEK inhibitor combination therapy in patients with ..."/>
<meta property="og:url" content="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/"/>
<meta property="og:site_name" content="ForexTV"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://forextv.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://forextv.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://forextv.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style type="text/css" media="screen">body{background:#a6a6a6;}.background-cover{background-color:#a6a6a6!important;}body.single .entry,body.page .entry{font-family:Arial,Helvetica,sans-serif;color: #5a575e!important;font-size:16px!important;font-weight:normal!important;font-style:normal!important;}.footer-widget-top h4,.footer-widget-top h4 a{font-size:14px!important;}h2.cat-box-title,h2.cat-box-title a,.block-head h3,#respond h3,#comments-title,h2.review-box-header{font-family:Arial,Helvetica,sans-serif;font-size:16px!important;}#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.ei-slider-thumbs li.ei-slider-element,.breaking-news span,.ei-title h2,h2.cat-box-title,a.more-link,.scroll-nav a,.flex-direction-nav a,.tagcloud a:hover,#tabbed-widget ul.tabs li.active a,.slider-caption h2,.full-width .content .slider-caption h2,.review-percentage .review-item span span,.review-final-score,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus,span.onsale,.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#004276!important;}::-webkit-scrollbar-thumb{background-color:#004276!important;}#main-nav,.top-nav{border-bottom-color:#004276;}.cat-box,.footer-bottom .container{border-top-color:#004276;}a{color:#177deb;}::-moz-selection{background:#000000;}::selection{background:#000000;}footer,.footer-bottom{background:#313131;}.entry img{margin:0 10px 10px 0;}.display-posts-listing .listing-item{clear:both;}.display-posts-listing img{float:left;margin:0 10px 10px 0;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-335051-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
			</script>
<script type="text/javascript">
	  			GS_googleAddAdSenseService("ca-pub-2125045427558917");
	  			GS_googleEnableAllServices();
			</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1029175/ForexTV_468x60_Article', [468, 60], 'div-gpt-ad-1393725479990-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">
				GA_googleUseIframeRendering();
			</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<style type="text/css"></style>
</head>
<body id="top" class="post-template-default single single-post postid-498447 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c animated">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://forextv.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"/>
</form>
</div> 
<div class="social-icons icon_flat">
<a class="tooldown" title="Google+" href="https://plus.google.com/+TimothyKellyfxtv/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/ForexTVLive" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/forextvconnect" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/pub/timothy-kelly/1/271/950" target="_blank"><i class="tieicon-linkedin"></i></a> </div>
<div class="breaking-news">
<span>Breaking News</span>
<ul>
<li><a href="http://forextv.com/equities/equities-analysts-issue-forecasts-for-continental-resources-inc-s-q1-2018-earnings-clr/" title="Equities Analysts Issue Forecasts for Continental Resources, Inc.’s Q1 2018 Earnings (CLR)">Equities Analysts Issue Forecasts for Continental Resources, Inc.’s Q1 2018 Earnings (CLR)</a></li>
<li><a href="http://forextv.com/bitcoin-news/bitcoin-ransomware-education-im-sorry/" title="Bitcoin Ransomware Education – I’m Sorry">Bitcoin Ransomware Education – I’m Sorry</a></li>
<li><a href="http://forextv.com/top-news/residents-trapped-as-gunfire-mars-truce-in-philippines-city/" title="Residents trapped as gunfire mars truce in Philippines city">Residents trapped as gunfire mars truce in Philippines city</a></li>
<li><a href="http://forextv.com/forex-analysis/usdcad-forecast-june-5-9-2017/" title="USD/CAD Forecast June 5-9 2017">USD/CAD Forecast June 5-9 2017</a></li>
<li><a href="http://forextv.com/bitcoin-news/in-the-search-for-economic-stability-is-bitcoin-the-saving-grace/" title="In the Search for Economic Stability, is Bitcoin the Saving Grace?">In the Search for Economic Stability, is Bitcoin the Saving Grace?</a></li>
<li><a href="http://forextv.com/bitcoin-news/bitcoin-vs-ethereum-basic-differences-explained/" title="Bitcoin vs Ethereum – Basic differences explained">Bitcoin vs Ethereum – Basic differences explained</a></li>
<li><a href="http://forextv.com/forex-analysis/the-week-ahead-critical-ecb-decision-uk-elections-and-more-video/" title="The week ahead: Critical ECB decision, UK elections and more [Video]">The week ahead: Critical ECB decision, UK elections and more [Video]</a></li>
<li><a href="http://forextv.com/top-news/five-prime-therapeutics-presents-initial-clinical-trial-data-from-phase-12-trial-of-cabiralizumab-in-pigmented-villonodular-synovitis-pvns-at-2017-asco-annual-meeting/" title="Five Prime Therapeutics Presents Initial Clinical Trial Data from Phase 1/2 trial of Cabiralizumab in Pigmented Villonodular Synovitis (PVNS) at 2017 ASCO Annual Meeting">Five Prime Therapeutics Presents Initial Clinical Trial Data from Phase 1/2 trial of Cabiralizumab in Pigmented Villonodular Synovitis (PVNS) at 2017 ASCO Annual Meeting</a></li>
<li><a href="http://forextv.com/top-news/mpi-the-efficacy-of-chemotherapy-with-epirubicin-one-the-of-most-used-drugs-in-breast-cancer-can-now-be-predicted-by-drp-poster-published-at-asco/" title="MPI &#8211; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &#8211; Poster published at ASCO">MPI &#8211; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &#8211; Poster published at ASCO</a></li>
<li><a href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/" title="Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma">Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
</div>  
</div>
</div> 
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:25px">
<h2> <a title="ForexTV" href="http://forextv.com/">
<img src="http://forextv.com/wp-content/uploads/2014/03/ForexTV_Rings_Small.png" alt="ForexTV"/><strong>ForexTV The Source For Market News</strong>
</a>
</h2> </div> 
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://forextv.com/wp-content/uploads/2014/03/ForexTV_Rings_Retinal.png');
       	jQuery('#theme-header .logo img').attr('width', '200');
       	jQuery('#theme-header .logo img').attr('height', '41');
	}
});
</script>
<div class="e3lan-top"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-2125045427558917";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-39" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home  menu-item-has-children"><a href="http://forextv.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-2177" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/top-news/">Top News Headlines</a></li>
<li id="menu-item-461138" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/401k-retirement-industry-news/">401k News</a></li>
<li id="menu-item-2176" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/market-news/">Market News</a></li>
<li id="menu-item-2175" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-analysis/">Forex Analysis</a></li>
<li id="menu-item-390559" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/thestylexchange/">TheStyleXchange</a></li>
<li id="menu-item-2174" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-news/">Forex News</a></li>
<li id="menu-item-2173" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/equities/">Equities Market</a></li>
<li id="menu-item-2765" class="menu-item  menu-item-type-  menu-item-object-  menu-item-has-children"><a>Bitcoin</a>
<ul class="sub-menu">
<li id="menu-item-2158" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/bitcoin-news/">Bitcoin News</a></li>
</ul>  
</li>
</ul>  
</li>
<li id="menu-item-468214" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://forextv.com/forextv-retirement-intelligence-unit/">Retirement Intelligence</a>
<ul class="sub-menu">
<li id="menu-item-489120" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/retirement-newswire/">Retirement News Wire</a></li>
<li id="menu-item-470117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-compliance/">Retirement Plan Compliance</a></li>
<li id="menu-item-470118" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-investments/">Retirement Plan Investments</a></li>
<li id="menu-item-470119" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-optimization/">Retirement Plan Optimization</a></li>
<li id="menu-item-470122" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-partners/">Retirement Plan Partners</a></li>
<li id="menu-item-470713" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forextv-retirement-intelligence-unit/glossary/">Glossary of Retirement Industry Terms</a></li>
</ul>  
</li>
<li id="menu-item-1164" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Currency Focus</a>
<ul class="sub-menu">
<li id="menu-item-1179" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/eur/">EUR</a></li>
<li id="menu-item-1186" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/jpy/">JPY</a></li>
<li id="menu-item-1193" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/gbp/">GBP</a></li>
<li id="menu-item-1204" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/chf/">CHF</a></li>
<li id="menu-item-1209" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/cad/">CAD</a></li>
<li id="menu-item-1213" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/aud/">AUD</a></li>
<li id="menu-item-1218" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/currency/new-zealand-dollar/">NZD</a></li>
<li id="menu-item-4699" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/gold/">Gold (XAU) &#038; Silver (XAG)</a></li>
</ul>  
</li>
<li id="menu-item-315387" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-1339" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://forextv.com/forex-resources/index/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-474064" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Retirement Professionals</a>
<ul class="sub-menu">
<li id="menu-item-474076" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forextv-retirement-intelligence-unit/glossary/">Glossary of Retirement Industry Terms</a></li>
</ul>  
</li>
<li id="menu-item-474063" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Trader Resources</a>
<ul class="sub-menu">
<li id="menu-item-7711" class="menu-item  menu-item-type-  menu-item-object-  menu-item-has-children"><a>Trader Education</a>
<ul class="sub-menu">
<li id="menu-item-1511" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/candlestick-patterns/">Candlestick Patterns</a></li>
<li id="menu-item-1496" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-charts-patterns/">Forex Chart Patterns</a></li>
<li id="menu-item-1508" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/technical-indicators/">Technical Indicators</a></li>
<li id="menu-item-23" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/rates/">Rates</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://forextv.com/forex-charts/">Charts</a>
<ul class="sub-menu">
<li id="menu-item-451771" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-charts/">Live Charts</a></li>
<li id="menu-item-451769" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/prosticks-charts/">Prosticks Charts</a></li>
</ul>  
</li>
<li id="menu-item-1344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
<li id="menu-item-1341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
<li id="menu-item-1340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
<li id="menu-item-1343" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
<li id="menu-item-1338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/global-statistic-resources/">Global Statistic Resources</a></li>
<li id="menu-item-1336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Calculator</a></li>
<li id="menu-item-1337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
</ul>  
</li>
</ul>  
</li>
</ul>  
</li>
<li id="menu-item-451888" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Marketing Services</a>
<ul class="sub-menu">
<li id="menu-item-451892" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forextv.com/category/online-marketing/">Digital Marketing Blog</a></li>
<li id="menu-item-451887" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/">Online Content Marketing</a></li>
<li id="menu-item-451882" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/forextv-marketing-consulting/">ForexTV Marketing Consulting</a></li>
<li id="menu-item-451883" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/forextv-inbound-marketing-services/">ForexTV Inbound Marketing Services</a></li>
<li id="menu-item-451884" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/forextv-email-marketing/">ForexTV Email Marketing</a></li>
<li id="menu-item-451886" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/forextv-content-marketing/">ForexTV Content Marketing</a></li>
<li id="menu-item-451885" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forextv.com/online-content-marketing/forextv-press-release-distribution-services/">ForexTV Content Release Distribution Services</a></li>
</ul>  
</li>
</ul></div> </div>
</nav> 
</header> 
<div id="main-content" class="container fade-in animated3 sidebar-right">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://forextv.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://forextv.com/category/top-news/">Top News</a></span> / <span class="current">Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma</span></div>
<article id="the-post" class="post-listing post-498447 post type-post status-publish format-standard hentry category-top-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma</span></h1>
<p class="post-meta">
<span class="post-meta-author">Posted by: <a href="http://forextv.com/author/nasdaqnewswire/" title="">Nasdaq NewsFeed </a></span>
<span class="post-cats">in <a href="http://forextv.com/category/top-news/" rel="category tag">Top News</a></span>
<span class="tie-date">2 hours ago</span>
</p>
<div class="clear"></div>
<div class="entry">
<ul><li><i>Study is longest follow-up to date of a BRAF and MEK inhibitor combination therapy in patients with BRAF V600-mutant metastatic melanoma[1]
</i><p></p></li>
<li><i>Study shows stable overall survival and progression-free survival lasting more than five years with consistent tolerability[1]
</i><p></p></li>
<li><i>Initial data from separate Phase II trial of BRAF and MEK inhibitors showed positive results in BRAF V600-mutant melanoma patients with metastatic brain metastases[2]</i></li>
</ul><p><b>Basel, June 4, 2017</b> <b>&ndash; </b>Novartis today announced results from a Phase II study showing a durable survival benefit for some patients with BRAF V600 mutation-positive metastatic melanoma (MM) when treated with the combination of Tafinlar<sup>&reg;</sup> (dabrafenib) + Mekinist<sup>&reg;</sup> (trametinib)[1]. The findings from the landmark five-year analysis of the trial, BRF113220, represent the longest follow-up to date of a BRAF and MEK inhibitor combination therapy in this patient population, and were presented today at the 53<sup>rd</sup> Annual Meeting of the American Society of Clinical Oncology (ASCO) in Chicago (Abstract #9505).</p>
<p>A total of 162 patients received either Tafinlar monotherapy (150 mg BID) (n = 54) or the Tafinlar + Mekinist combination (150 mg BID/2 mg QD) (n = 54). After five years, 20 patients (37%) remain in the study, including seven (13%) in the Tafinlar monotherapy arm and 13 (24%) in the combination therapy arm, demonstrating that overall survival (OS) with combination therapy is superior to monotherapy[1]. The four-and five-year OS rates with monotherapy were 23% and 21%, respectively. The four- and five-year OS rates with combination therapy were 30% and 28%, respectively, reflecting a stabilization of OS in patients enrolled in the study[1]. Progression-free survival (PFS) in the monotherapy arm was consistently 3% whereas PFS at both four and five years was 13%, also demonstrating stabilization[1]. Forty-five of 54 patients (83%) in the Tafinlar monotherapy arm included in this updated analysis had crossed over to Tafinlar + Mekinist combination (150 mg BID/2 mg QD); the survival outcomes in these crossover patients continued to be followed under the Tafinlar arm.</p>
<p>&ldquo;These recent results from the longest follow-up of a BRAF and MEK inhibitor targeted study show that a significant cohort of patients with metastatic melanoma positive for the BRAF V600 mutation can achieve long-term survival with Tafinlar + Mekinist combination therapy,&rdquo; said lead investigator Jeff Weber, MD, PhD, Deputy Director, Laura and Isaac Perlmutter Cancer Center, Co-Director, Melanoma Program &#038; Head of Experimental Therapeutics NYU Langone Medical Center. &ldquo;This combination of targeted therapy should be considered by physicians when making treatment decisions.&rdquo;</p>
<p>Adverse events were consistent with other Tafinlar + Mekinist studies, and additional follow-up revealed no new safety signals[1].<br>&ldquo;These data demonstrate the long-term benefit of Tafinlar in combination with Mekinist for certain patients living with metastatic melanoma,&rdquo; said Vas Narasimhan, Global Head Drug Development and Chief Medical Officer, Novartis. &ldquo;We are gratified to see these data showing that patients can benefit long-term from Tafinlar + Mekinist, and we look forward to evaluating additional Phase III long-term survival data.&rdquo;</p>
<p>Additionally, Novartis presented results from a Phase II study showing a positive, statistically significant intracranial response for patients with BRAF V600 mutation-positive metastatic melanoma (MM) when treated with the combination of Tafinlar + Mekinist (Abstract #9506)[2]. The findings from the 30-month trial, COMBI-MB, represent the first report of a Phase II trial evaluating a BRAF and MEK inhibitor combination therapy in patients with BRAF V600-mutant melanoma brain metastases (MBM).</p>
<p>The COMBI-MB study evaluated Tafinlar + Mekinist in 125 patients enrolled in four cohorts. In Cohort A (patients who were BRAF V600E mutation-positive, had asymptomatic MBM and no local prior treatment), investigator-assessed intracranial response rate (IRR) was 58% (95% CI: 46, 69)[2]. Extracranial response rate (ERR) was 55% (95% CI: 43, 67) and overall response rate (ORR) was 58% (95% CI: 46, 69)[2]. Median PFS was 5.6 months (95% CI: 5.3, 7.4)[1]. Six-month OS was 79%; with 31 patients (41%) still in follow-up. Preliminary median OS was 10.8 months (95% CI: 8.7, 19.6)[2].</p>
<p>Adverse events across cohorts (any, 98%; grade 3/4, 48%) were consistent with prior Tafinlar + Mekinist studies; 10% of patients (8% in cohort A) discontinued due to adverse events[2].</p>
<p>Results of the COMBI-MB study were simultaneously published in the June issue of <i>The Lancet Oncology</i>, available online on Sunday, June 4, at 10:00 AM[8]<i>. </i></p>
<p>Additional poster and oral presentations related to the investigational use of Tafinlar and Mekinist were also presented at the meeting, including an updated five year landmark analysis of Phase II (BREAK-2) and Phase III (BREAK-3) studies evaluating Tafinlar monotherapy in patients with BRAF V600-mutant melanoma, and studies in BRAF V600E-mutated advanced thyroid cancer (ATC) and non-small cell lung cancer (NSCLC).</p>
<p><b>About BRF113220</b><br>The BRF113220 study is an open-label, Phase II trial. Patients with BRAF V600-mutant MM were randomly assigned to receive Tafinlar monotherapy (150 mg BID), Tafinlar + Mekinist (150 mg BID/1 mg QD), or Tafinlar + Mekinist (150 mg BID/2 mg QD). Patients who progressed on Tafinlar alone could cross over to the Tafinlar + Mekinist 150/2 arm. Patient disposition, patient demographics, and four- and five-year efficacy and safety were analyzed for the Tafinlar monotherapy and Tafinlar + Mekinist (approved 150/2 dose) arms.</p>
<p><b>About COMBI-MB</b><br>The COMBI-MB study is an open-label, Phase II trial and included four patient cohorts based on mutation status, MBM symptoms and history of treatment: (A) BRAF V600E, asymptomatic MBM, and no prior local therapy (76 patients); (B) BRAF V600E, asymptomatic MBM, and prior local therapy (16 patients); (C) BRAF V600D/K/R, asymptomatic MBM, with or without prior local therapy (16 patients); and (D) BRAF V600D/E/K/R, symptomatic MBM, with or without prior local therapy (17 patients).</p>
<p>The primary endpoint was intracranial response (IR) in cohort A patients. Secondary endpoints included IR in cohorts B, C, and D; intracranial disease control; extracranial response (ER); overall response (OR); duration of IR, ER, and OR; PFS; OS; and safety.</p>
<p><b>About Melanoma </b><br>Metastatic melanoma is the most serious and life-threatening type of skin cancer and is associated with low survival rates[3],[4]. Only about 20% of people will survive for at least five years following a diagnosis with late-stage disease[3],[4]. There are about 200,000 new cases of melanoma diagnosed worldwide each year, approximately half of which have BRAF mutations, a key target in the treatment of metastatic melanoma[3],[5],[6]. Gene tests can determine whether a tumor has a BRAF mutation[3],[7].</p>
<p><b>About Tafinlar + Mekinist Combination</b><br>Combination use of Tafinlar + Mekinist in patients with unresectable or metastatic melanoma who have a BRAF V600 mutation is approved in the US, EU, Australia, Canada and other countries.</p>
<p>Tafinlar and Mekinist target different kinases within the serine/threonine kinase family &ndash; BRAF and MEK1/2, respectively &ndash; in the RAS/RAF/MEK/ERK pathway, which is implicated in non-small cell lung cancer (NSCLC) and melanoma, among other cancers. When Tafinlar is used with Mekinist, the combination has been shown to slow tumor growth more than either drug alone. The combination of Tafinlar + Mekinist is currently being investigated in an ongoing clinical trial program across a range of tumor types conducted in study centers worldwide.</p>
<p>The safety and efficacy profile of the Tafinlar + Mekinist combination has not yet been established outside of the approved indication.</p>
<p>Tafinlar and Mekinist are also indicated in more than 50 countries worldwide, including the US and EU, as single agents to treat patients with unresectable or metastatic melanoma with a BRAF V600 mutation.</p>
<p><b>Tafinlar + Mekinist Combination Important Safety Information for Metastatic Melanoma</b></p>
<p>TAFINLAR and MEKINIST, in combination, may cause serious side effects such as the risk of new cancers, including both skin cancer and non-skin cancer. Patients should be advised to contact their doctor immediately for a new wart, skin sore, or bump that bleeds or does not heal, or a change in the size or color of a mole.</p>
<p>When TAFINLAR is used in combination with MEKINIST, it can cause serious bleeding problems, especially in the brain or stomach, and can lead to death. Patients should be advised to call their health care provider and get medical help right away if they have headaches, dizziness, or feel weak, cough up blood or blood clots, vomit blood or their vomit looks like &ldquo;coffee grounds,&rdquo; or have red or black stools that look like tar.</p>
<p>MEKINIST, alone or in combination with TAFINLAR, can cause inflammation of the colon and bleeding in the stomach or intestines that can lead to death. Patients should report to their health care provider immediately if they have diarrhea, stomach or abdominal pain, fever, or nausea.</p>
<p>TAFINLAR, in combination with MEKINIST, can cause blood clots in the arms or legs, which can travel to the lungs and can lead to death. Patients should be advised to get medical help right away if they have the following symptoms: chest pain, sudden shortness of breath or trouble breathing, pain in their legs with or without swelling, swelling in their arms or legs, or a cool or pale arm or leg.</p>
<p>The combination of TAFINLAR and MEKINIST can cause heart problems, including heart failure. A patient&rsquo;s heart function should be checked before and during treatment. Patients should be advised to call their health care provider right away if they have any of the following signs and symptoms of a heart problem: feeling like their heart is pounding or racing, shortness of breath, swelling of their ankles and feet, or feeling lightheaded.</p>
<p>TAFINLAR, in combination with MEKINIST, can cause severe eye problems that can lead to blindness. Patients should be advised to call their health care provider right away if they get: blurred vision, loss of vision, or other vision changes, seeing color dots, halo (seeing blurred outline around objects), eye pain, swelling, or redness.</p>
<p>TAFINLAR, in combination with MEKINIST, can cause lung or breathing problems. Patients should be advised to tell their health care provider if they have new or worsening symptoms of lung or breathing problems, including shortness of breath or cough.</p>
<p>Fever is common during treatment with TAFINLAR in combination with MEKINIST, but may also be more serious. In some cases, chills or shaking chills, too much fluid loss (dehydration), low blood pressure, dizziness, or kidney problems may happen with the fever. Patients should be advised to call their health care provider right away if they get a fever.</p>
<p>Rash is a common side effect of TAFINLAR in combination with MEKINIST. TAFINLAR, in combination with MEKINIST, can also cause other skin reactions. In some cases these rashes and other skin reactions can be severe, and may need to be treated in a hospital. Patients should be advised to call their health care provider if they get any of the following symptoms: skin rash that bothers them or does not go away, acne, redness, swelling, peeling, or tenderness of hands or feet, or skin redness.</p>
<p>Some people may develop high blood sugar or worsening diabetes during treatment with TAFINLAR in combination with MEKINIST. For patients who are diabetic, their health care provider should check their blood sugar levels closely during treatment. Their diabetes medicine may need to be changed. Patients should be advised to tell their health care provider if they have increased thirst, urinate more often than normal, or produce an increased amount of urine.</p>
<p>TAFINLAR, in combination with MEKINIST, may cause healthy red blood cells to break down too early in people with G6PD deficiency. This may lead to a type of anemia called hemolytic anemia, where the body does not have enough healthy red blood cells. Patients should be advised to tell their health care provider if they have yellow skin (jaundice), weakness or dizziness, or shortness of breath.</p>
<p>TAFINLAR, in combination with MEKINIST, can cause new or worsening high blood pressure (hypertension). A patient&rsquo;s blood pressure should be checked during treatment. Patients should be advised to tell their health care provider if they develop high blood pressure, their blood pressure worsens, or if they have severe headache, lightheadedness, or dizziness.</p>
<p>The most common side effects of TAFINLAR, in combination with MEKINIST, include nausea, chills, diarrhea, vomiting, high blood pressure (hypertension), swelling of the face, arms, or legs, headache, joint aches, and cough.</p>
<p><b>Please see full prescribing information for </b>TAFINLAR<b> and </b>MEKINIST<b> at https://www.hcp.novartis.com/products/tafinlar-mekinist/advanced-metastatic-melanoma.</b></p>
<p><b>Disclaimer</b><br>The foregoing release contains forward-looking statements that can be identified by words such as &ldquo;should,&rdquo; &ldquo;can,&rdquo; &ldquo;look forward,&rdquo; &ldquo;later this year,&rdquo; &ldquo;investigational,&rdquo; &ldquo;will,&rdquo; &ldquo;being investigated,&rdquo; &ldquo;ongoing,&rdquo; &ldquo;yet,&rdquo; or similar terms, or by express or implied discussions regarding potential new indications or labeling for Tafinlar + Mekinist, or regarding potential future revenues from Tafinlar and Mekinist, both as single agents and in combination with the other. You should not place undue reliance on these statements. Such forward-looking statements are based on the current beliefs and expectations of management regarding future events, and are subject to significant known and unknown risks and uncertainties. Should one or more of these risks or uncertainties materialize, or should underlying assumptions prove incorrect, actual results may vary materially from those set forth in the forward-looking statements. There can be no guarantee that Tafinlar + Mekinist will be submitted or approved for any additional indications or labeling in any market, or at any particular time. Nor can there be any guarantee that Tafinlar and Mekinist, either as single agents or in combination with the other will be commercially successful in the future. In particular, management&rsquo;s expectations regarding Tafinlar and Mekinist, both as single agents and in combination with the other could be affected by, among other things, the uncertainties inherent in research and development, including clinical trial results and additional analysis of existing clinical data; regulatory actions or delays or government regulation generally; the company&rsquo;s ability to obtain or maintain proprietary intellectual property protection; general economic and industry conditions; global trends toward health care cost containment, including ongoing pricing and reimbursement pressures; safety, quality or manufacturing issues, and other risks and factors referred to in Novartis AG&rsquo;s current Form&nbsp;20-F on file with the US Securities and Exchange Commission. Novartis is providing the information in this press release as of this date and does not undertake any obligation to update any forward-looking statements contained in this press release as a result of new information, future events or otherwise.</p>
<p><b>About Novartis</b><br>Novartis provides innovative healthcare solutions that address the evolving needs of patients and societies. Headquartered in Basel, Switzerland, Novartis offers a diversified portfolio to best meet these needs: innovative medicines, cost-saving generic and biosimilar pharmaceuticals and eye care. Novartis has leading positions globally in each of these areas. In 2016, the Group achieved net sales of USD 48.5 billion, while R&#038;D throughout the Group amounted to approximately USD 9.0 billion. Novartis Group companies employ approximately 118,000 full-time-equivalent associates. Novartis products are sold in approximately 155 countries around the world. For more information, please visit http://www.novartis.com.</p>
<p>Novartis is on Twitter. Sign up to follow @Novartis at http://twitter.com/novartis and @NovartisCancer at http://twitter.com/novartiscancer.&nbsp; </p>
<p>For Novartis multimedia content, please visit www.novartis.com/news/media-library<br>For questions about the site or required registration, please contact <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a4c9c1c0cdc58ad6c1c8c5d0cdcbcad7e4cacbd2c5d6d0cdd78ac7cbc9">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p><b>References</b><br>[1] Long GV, Eroglu Z, Infante J, et al. 5-year overall survival (OS) update from a phase 2, open-label trial of dabrafenib (D) and trametinib (T) in patients (pts) with BRAF V600-mutant unresectable or metastatic melanoma (MM). Abstract #9505. 2017 American Society of Clinical Oncology (ASCO) Annual Meeting, June 2-6, 2017, Chicago, IL, USA.<br>[2] Davies MA, Robert C, Long GV, et al. COMBI-MB: a phase 2 study of combination dabrafenib and trametinib in patients with BRAF V600-mutant melanoma brain metastases. Abstract #9506. 2017 American Society of Clinical Oncology (ASCO) Annual Meeting, June 2-6, 2017, Chicago, IL, USA.<br>[3] Melanoma Skin Cancer. American Cancer Society. Available at: http://www.cancer.org/acs/groups/cid/documents/webcontent/003120-pdf.pdf. Accessed May 31, 2016.<br>[4] A Snapshot of Melanoma. National Cancer Institute. Available at: http://www.cancer.gov/research/progress/snapshots/melanoma. Accessed May 31, 2016.<br>[5] GLOBOCAN 2012: Estimated Cancer Incidence, Mortality and Prevalence Worldwide in 2012. http://globocan.iarc.fr/Pages/fact_sheets_population.aspx. Accessed May 31, 2016.<br>[6] Klein O, Clements A, Menzies AM, et al. BRAF inhibitor activity in V600R metastatic melanoma. Eur J Cancer. 2013; 49(5):1073-1079.<br>[7] Heinzerling L, Kuhnapfel S, Meckbach D. Rare BRAF mutations in melanoma patients: implications for molecular testing in clinical practice. <i>British Journal of Cancer</i>. 2013.<br>[8] [Results of the COMBI-MB study.] <i>The Lancet Oncology</i>. June 2017. Available at: http://www.thelancet.com/journals/lanonc/article/PIIS1470-2045(17)30429-1/fulltext?elsca1=tlpr.</p>
<p align="center"># # #</p>
<p><b>Novartis Media Relations</b><br>Central media line: +41 61 324 2200<br>E-mail: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7f121a1b161e510d1a131e0b1610110c3f1110091e0d0b160c511c1012">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<table><tr><td> Eric Althoff<br>Novartis Global Media Relations<br>+41 61 324 7999 (direct)<br>+41 79 593 4202 (mobile)<br><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="d1b4a3b8b2ffb0bda5b9beb7b791bfbea7b0a3a5b8a2ffb2bebc">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </td>
<td> Kristen Klasey<br>Novartis Oncology Communications<br>+1 862 778-4763 (direct)<br>+1 862 754-1732 (mobile)<br><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="dfb4adb6acabbab1f1b4b3beacbaa69fb1b0a9beadabb6acf1bcb0b2">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </td>
</tr></table><p><b>Novartis Investor Relations</b><br>Central investor relations line: +41 61 324 7944<br>E-mail: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="157c7b637066617a673b67707974617c7a7b66557b7a637467617c663b767a78">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<table><tr><td> Central </td>
<td> &nbsp; </td>
<td> North America </td>
<td> &nbsp; </td>
</tr><tr><td> Samir Shah </td>
<td> +41 61 324 7944 </td>
<td> Richard Pulik </td>
<td> +1 212 830 2448 </td>
</tr><tr><td> Pierre-Michel Bringer </td>
<td> +41 61 324 1065 </td>
<td> Cory Twining </td>
<td> +1 212 830 2417 </td>
</tr><tr><td> Thomas Hungerbuehler </td>
<td> +41 61 324 8425 </td>
<td> &nbsp; </td>
<td> &nbsp; </td>
</tr><tr><td> Isabella Zinck </td>
<td> +41 61 324 7188 </td>
<td> &nbsp; </td>
<td> &nbsp; </td>
</tr></table><p> Attachments: </p>
<p>http://www.globenewswire.com/NewsRoom/AttachmentNg/1435388a-f901-483e-b918-3d25a1e136d2</p>
<div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.nasdaq.com" class="url" target="_blank" title="Nasdaq NewsFeed"><img alt="" src="http://0.gravatar.com/avatar/fc883fd7018e9987497dea68ecadc448?s=80&#038;d=mm&#038;r=g" srcset="http://0.gravatar.com/avatar/fc883fd7018e9987497dea68ecadc448?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"/></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="http://www.nasdaq.com" class="url" target="_blank">Nasdaq NewsFeed</a></h3><div class="abh_job"></div><div class="description note abh_description"></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://www.nasdaq.com" class="url" target="_blank" title="Nasdaq NewsFeed"><img alt="" src="http://0.gravatar.com/avatar/fc883fd7018e9987497dea68ecadc448?s=80&#038;d=mm&#038;r=g" srcset="http://0.gravatar.com/avatar/fc883fd7018e9987497dea68ecadc448?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"/></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by Nasdaq NewsFeed <span class="abh_allposts">(<a href="http://forextv.com/author/nasdaqnewswire/">see all</a>)</span></h4><div class="abh_description note"><ul><li> <a href="http://forextv.com/top-news/five-prime-therapeutics-presents-initial-clinical-trial-data-from-phase-12-trial-of-cabiralizumab-in-pigmented-villonodular-synovitis-pvns-at-2017-asco-annual-meeting/">Five Prime Therapeutics Presents Initial Clinical Trial Data from Phase 1/2 trial of Cabiralizumab in Pigmented Villonodular Synovitis (PVNS) at 2017 ASCO Annual Meeting</a><span> - June 4, 2017</span> </li> <li> <a href="http://forextv.com/top-news/mpi-the-efficacy-of-chemotherapy-with-epirubicin-one-the-of-most-used-drugs-in-breast-cancer-can-now-be-predicted-by-drp-poster-published-at-asco/">MPI &ndash; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &ndash; Poster published at ASCO</a><span> - June 4, 2017</span> </li> <li> <a href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/">Novartis landmark study of Tafinlar&reg; + Mekinist&reg; demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma</a><span> - June 4, 2017</span> </li></ul></div></div> </section></div> </div>
</div> 
<span style="display:none" class="updated">2017-06-04</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://forextv.com/author/nasdaqnewswire/" title="Posts by Nasdaq NewsFeed" rel="author">Nasdaq NewsFeed</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/" data-text="Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma" data-via="@tkforextv" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/"></div>
</li>
<li><su:badge layout="2" location="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/"></su:badge>
<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>  
</div> 
</article> 
<div class="post-navigation">
<div class="post-previous"><a href="http://forextv.com/market-news/newswatch-paint-your-bathroom-this-color-and-boost-your-homes-selling-price-by-5400/" rel="prev"><span>Previous:</span> NewsWatch: Paint your bathroom this color and boost your home’s selling price by $5,400</a></div>
<div class="post-next"><a href="http://forextv.com/top-news/mpi-the-efficacy-of-chemotherapy-with-epirubicin-one-the-of-most-used-drugs-in-breast-cancer-can-now-be-predicted-by-drp-poster-published-at-asco/" rel="next"><span>Next:</span> MPI &#8211; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &#8211; Poster published at ASCO</a></div>
</div> 
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<h3><a href="http://forextv.com/top-news/residents-trapped-as-gunfire-mars-truce-in-philippines-city/" title="Permalink to Residents trapped as gunfire mars truce in Philippines city" rel="bookmark">Residents trapped as gunfire mars truce in Philippines city</a></h3>
<p class="post-meta"><span class="tie-date">18 mins ago</span></p>
</div>
<div class="related-item">
<h3><a href="http://forextv.com/top-news/five-prime-therapeutics-presents-initial-clinical-trial-data-from-phase-12-trial-of-cabiralizumab-in-pigmented-villonodular-synovitis-pvns-at-2017-asco-annual-meeting/" title="Permalink to Five Prime Therapeutics Presents Initial Clinical Trial Data from Phase 1/2 trial of Cabiralizumab in Pigmented Villonodular Synovitis (PVNS) at 2017 ASCO Annual Meeting" rel="bookmark">Five Prime Therapeutics Presents Initial Clinical Trial Data from Phase 1/2 trial of Cabiralizumab in Pigmented Villonodular Synovitis (PVNS) at 2017 ASCO Annual Meeting</a></h3>
<p class="post-meta"><span class="tie-date">2 hours ago</span></p>
</div>
<div class="related-item">
<h3><a href="http://forextv.com/top-news/mpi-the-efficacy-of-chemotherapy-with-epirubicin-one-the-of-most-used-drugs-in-breast-cancer-can-now-be-predicted-by-drp-poster-published-at-asco/" title="Permalink to MPI &#8211; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &#8211; Poster published at ASCO" rel="bookmark">MPI &#8211; The efficacy of chemotherapy with epirubicin, one the of most used drugs in Breast Cancer can now be predicted by DRP &#8211; Poster published at ASCO</a></h3>
<p class="post-meta"><span class="tie-date">2 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://forextv.com/top-news/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/';
var disqus_identifier = '498447 http://forextv.com/uncategorized/novartis-landmark-study-of-tafinlar-mekinist-demonstrates-durable-survival-benefit-at-five-years-in-patients-with-braf-mutation-positive-metastatic-melanoma/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'forextv1';
var disqus_title = "Novartis landmark study of Tafinlar® + Mekinist® demonstrates durable survival benefit at five years in patients with BRAF mutation-positive metastatic melanoma";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
</div>  
<aside class="sidebar">
<div id="ads300_250-widget-29" class="ads300-250">
<div class="ad-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2125045427558917" data-ad-slot="7020329543"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="text-html-widget-39" class="widget text-html"><div class="widget-top"><h4>Market Summary</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"> 
<span id="tradingview-copyright">Market quotes are powered by <a href="http://www.tradingview.com" rel="nofollow" target="_blank" style="color: #3BB3E4">
TradingView.com
</a></span>
<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js">
{
  "showChart": true,
  "locale": "en",
  "largeChartUrl": "http://forextv.com/forex-charts/",
  "width": "300",
  "height": "660",
  "plotLineColorGrowing": "#3CBC98",
  "plotLineColorFalling": "#FF4A68",
  "gridLineColor": "#e9e9ea",
  "scaleFontColor": "#DADDE0",
  "belowLineFillColorGrowing": "rgba(60, 188, 152, 0.05)",
  "belowLineFillColorFalling": "rgba(255, 74, 104, 0.05)",
  "symbolActiveColor": "#F2FAFE",
  "tabs": [
    {
      "title": "Equities",
      "symbols": [
        {
          "s": "INDEX:SPX",
          "d": "S&P500"
        },
        {
          "s": "INDEX:IUXX",
          "d": "NQ100"
        },
        {
          "s": "INDEX:DOWI",
          "d": "Dow30"
        },
        {
          "s": "INDEX:NKY",
          "d": "Nikkei225"
        },
        {
          "s": "NASDAQ:AAPL",
          "d": "Apple"
        },
        {
          "s": "NASDAQ:GOOG",
          "d": "Google"
        }
      ]
    },
    {
      "title": "Commodities",
      "symbols": [
        {
          "s": "CME_MINI:ES1!",
          "d": "Emini"
        },
        {
          "s": "CME:E61!",
          "d": "Euro"
        },
        {
          "s": "COMEX:GC1!",
          "d": "Gold"
        },
        {
          "s": "NYMEX:CL1!",
          "d": "Oil"
        },
        {
          "s": "NYMEX:NG1!",
          "d": "Gas"
        },
        {
          "s": "CBOT:ZC1!",
          "d": "Corn"
        }
      ]
    },
    {
      "title": "Bonds",
      "symbols": [
        {
          "s": "CME:GE1!",
          "d": "Eurodollar"
        },
        {
          "s": "CBOT:ZB1!",
          "d": "T-Bond"
        },
        {
          "s": "CBOT:UD1!",
          "d": "Ultra T-Bond"
        },
        {
          "s": "TVC:EUBUND",
          "d": "Euro Bund"
        },
        {
          "s": "EUREX:II1!",
          "d": "Euro BTP"
        },
        {
          "s": "EUREX:HR1!",
          "d": "Euro BOBL"
        }
      ]
    },
    {
      "title": "Forex",
      "symbols": [
        {
          "s": "FX:EURUSD"
        },
        {
          "s": "FX:GBPUSD"
        },
        {
          "s": "FX:USDJPY"
        },
        {
          "s": "FX:AUDUSD"
        },
        {
          "s": "FX:USDCAD"
        },
        {
          "s": "FX:NZDUSD"
        }
      ]
    }
  ]
}
</script>
 
</div><div class="clear"></div></div></div>  <div id="ads300_250-widget-32" class="ads300-250">
<div class="ad-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2125045427558917" data-ad-slot="7020329543"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</aside>
<div class="clear"></div> <div class="clear"></div>
</div> 
</div> 
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-4c container">
<div id="footer-first" class="footer-widgets-box">
<div id="nav_menu-29" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Retirement Intelligence</h4></div>
<div class="footer-widget-container"><div class="menu-friu-blogs-container"><ul id="menu-friu-blogs" class="menu"><li id="menu-item-489287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489287"><a href="http://forextv.com/category/retirement-newswire/">Retirement News Wire</a></li>
<li id="menu-item-468025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468025"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-compliance/">Retirement Plan Compliance</a></li>
<li id="menu-item-468026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468026"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-investments/">Retirement Plan Investments</a></li>
<li id="menu-item-468027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468027"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-optimization/">Retirement Plan Optimization</a></li>
<li id="menu-item-468028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468028"><a href="http://forextv.com/category/401k-retirement-industry-news/retirement-plan-partners/">Retirement Plan Partners</a></li>
</ul></div></div></div> <div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Currency Focus</h4></div>
<div class="footer-widget-container"><div class="menu-footer-currency-focus-container"><ul id="menu-footer-currency-focus" class="menu"><li id="menu-item-317259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317259"><a href="http://forextv.com/currency/eur/">EURO (EUR)</a></li>
<li id="menu-item-317254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317254"><a href="http://forextv.com/currency/jpy/">Japanese Yen (JPY)</a></li>
<li id="menu-item-317261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317261"><a href="http://forextv.com/currency/gbp/">Great Britian Pound (GBP)</a></li>
<li id="menu-item-317257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317257"><a href="http://forextv.com/currency/aud/">Australian Dollar (AUD)</a></li>
<li id="menu-item-317258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317258"><a href="http://forextv.com/currency/cad/">Canadian Dollar (CAD)</a></li>
<li id="menu-item-317255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317255"><a href="http://forextv.com/currency/new-zealand-dollar/">New Zealand Dollar (NZD)</a></li>
<li id="menu-item-317256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317256"><a href="http://forextv.com/currency/chf/">Swiss Franc (CHF)</a></li>
<li id="menu-item-317260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317260"><a href="http://forextv.com/gold/">Gold/Silver Focus</a></li>
</ul></div></div></div> <div id="nav_menu-12" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Charts</h4></div>
<div class="footer-widget-container"><div class="menu-footer-charts-container"><ul id="menu-footer-charts" class="menu"><li id="menu-item-317244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317244"><a href="http://forextv.com/forex-charts/">Charts</a></li>
<li id="menu-item-317243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317243"><a href="http://forextv.com/bitcoin-charts/">Bitcoin Charts</a></li>
<li id="menu-item-458989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458989"><a href="http://forextv.com/prosticks-charts/">Prosticks Charts</a></li>
</ul></div></div></div>  </div>
<div id="footer-second" class="footer-widgets-box">
<div id="nav_menu-14" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Bitcoin</h4></div>
<div class="footer-widget-container"><div class="menu-footer-bitcoin-container"><ul id="menu-footer-bitcoin" class="menu"><li id="menu-item-317228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317228"><a href="http://forextv.com/bitcoin-charts/">Bitcoin Charts</a></li>
<li id="menu-item-317229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317229"><a href="http://forextv.com/bitcoin-exchange-rates/">Bitcoin Exchange Rates</a></li>
<li id="menu-item-317230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317230"><a href="http://forextv.com/bitcoin-news/">Bitcoin News</a></li>
<li id="menu-item-317231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317231"><a href="http://forextv.com/bitcoin-technical-analysis/">Bitcoin Technical Analysis</a></li>
</ul></div></div></div> <div id="nav_menu-15" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Trader Education</h4></div>
<div class="footer-widget-container"><div class="menu-footer-education-container"><ul id="menu-footer-education" class="menu"><li id="menu-item-317266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317266"><a href="http://forextv.com/forextv-education-forex-101/">ForexTV Education &#8211; Forex 101</a></li>
<li id="menu-item-317264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317264"><a href="http://forextv.com/forex-charts-patterns/">Forex Chart Patterns</a></li>
<li id="menu-item-317267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317267"><a href="http://forextv.com/candlestick-patterns/">Candlestick Patterns</a></li>
<li id="menu-item-317268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317268"><a href="http://forextv.com/technical-analysis-introduction/">Technical Analysis Introduction</a></li>
<li id="menu-item-317269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317269"><a href="http://forextv.com/technical-indicators/">Technical Indicators</a></li>
</ul></div></div></div>  </div> 
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-20" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Top News</h4></div>
<div class="footer-widget-container"><div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-317252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317252"><a href="http://forextv.com/top-news/">Top News Headlines</a></li>
<li id="menu-item-317249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317249"><a href="http://forextv.com/market-news/">Market News</a></li>
<li id="menu-item-317248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317248"><a href="http://forextv.com/forex-news/">Forex News</a></li>
<li id="menu-item-317247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317247"><a href="http://forextv.com/forex-analysis/">Forex Analysis</a></li>
<li id="menu-item-317246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317246"><a href="http://forextv.com/equities/">Equities Market</a></li>
<li id="menu-item-317245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317245"><a href="http://forextv.com/bitcoin-news/">Bitcoin News</a></li>
<li id="menu-item-317251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317251"><a href="http://forextv.com/science/">Science</a></li>
</ul></div></div></div> <div id="nav_menu-23" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Marketing Services</h4></div>
<div class="footer-widget-container"><div class="menu-footer-marketing-container"><ul id="menu-footer-marketing" class="menu"><li id="menu-item-451924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451924"><a href="http://forextv.com/online-content-marketing/">Online Content Marketing</a></li>
<li id="menu-item-451925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451925"><a href="http://forextv.com/online-content-marketing/press-release-distribution-services-how-it-works/">Press Release Distribution Services – How it works</a></li>
<li id="menu-item-451926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451926"><a href="http://forextv.com/online-content-marketing/forextv-marketing-consulting/">ForexTV Marketing Consulting</a></li>
<li id="menu-item-451927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451927"><a href="http://forextv.com/online-content-marketing/forextv-inbound-marketing-services/">ForexTV Inbound Marketing Services</a></li>
<li id="menu-item-451928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451928"><a href="http://forextv.com/online-content-marketing/forextv-email-marketing/">ForexTV Email Marketing</a></li>
<li id="menu-item-451929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451929"><a href="http://forextv.com/online-content-marketing/forextv-press-release-distribution-services/">ForexTV Content Release Distribution Services</a></li>
<li id="menu-item-451930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451930"><a href="http://forextv.com/online-content-marketing/forextv-content-marketing/">ForexTV Content Marketing</a></li>
</ul></div></div></div>  </div> 
<div id="footer-fourth" class="footer-widgets-box">
<div id="nav_menu-21" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>ForexTV.com</h4></div>
<div class="footer-widget-container"><div class="menu-footer-forextv-com-container"><ul id="menu-footer-forextv-com" class="menu"><li id="menu-item-317270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317270"><a href="http://forextv.com/newsletter/">Free Email Alerts</a></li>
<li id="menu-item-317271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317271"><a href="http://forextv.com/contact-us/">Contact Us</a></li>
</ul></div></div></div> <div id="nav_menu-22" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Forex Resources</h4></div>
<div class="footer-widget-container"><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-317272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317272"><a href="http://forextv.com/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-317273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317273"><a href="http://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Average Price Calculator</a></li>
<li id="menu-item-317274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317274"><a href="http://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
<li id="menu-item-317275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317275"><a href="http://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
<li id="menu-item-317276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317276"><a href="http://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
<li id="menu-item-317277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317277"><a href="http://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
<li id="menu-item-317278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317278"><a href="http://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
<li id="menu-item-317280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317280"><a href="http://forextv.com/forex-resources/webmaster-tools/">Webmaster Tools</a></li>
</ul></div></div></div>  </div> 
</div> 
<div class="clear"></div>
</footer> 
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Google+" href="https://plus.google.com/+TimothyKellyfxtv/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ForexTVLive" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/forextvconnect" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/pub/timothy-kelly/1/271/950" target="_blank"><i class="tieicon-linkedin"></i></a> </div>
<div class="alignleft">
<strong>Risk Disclaimer</strong> - By using this web site you agree to its terms and conditions.
All materials, including but not limited to articles, directories, photos, lists, etc., on this website are the sole property of ForexTV or the respective copyright holders and are intended for informational/educational purposes using hypothetical and sometimes anecdotal illustrations. The unauthorized use of any and all materials is prohibited and restricted by copyright law. Any use of materials on this site must be approved in advance by ForexTV.
Before deciding to invest in foreign exchange you should carefully consider your investment objectives, level of experience, and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading, and seek advice from an independent financial advisor if you have any doubts. Forex (or FX or off-exchange foreign currency futures and options) trading involves substantial risk of loss and is not suitable for every investor. The value of currencies may fluctuate and investors may lose all or more than their original investments. Risks also include, but are not limited to, the potential for changing political and/or economic conditions that may substantially affect the price and/or liquidity of a currency. The impact of seasonal and geopolitical events is already factored into market prices. The leveraged nature of FX trading means that any market movement will have an equally proportional effect on your deposited funds and such may work against you as well as for you. Past results are no indication of future performance. Information contained this web site is intended for informational purposes only and was obtained from sources believed to be reliable. Information is in no way guaranteed. No guarantee of any kind is implied or possible where projections of future conditions are attempted.
<br><br>
© Copyright ForexTV 2017, All Rights Reserved. </div>
</div> 
</div> 
</div> 
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'forextv1';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-fc883fd7018e9987497dea68ecadc448">
</div>
</div>
 
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51bf44b905d89253"></script>
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'left',
      'numPreferredServices' : 5
    },  
    'whatsnext' : {}  
  });
</script>
 <script type='text/javascript' src='http://forextv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2983917.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/forextv.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://forextv.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='http://forextv.com/wp-includes/js/wp-embed.js'></script>
 
<style type='text/css'>.su-tabs.my-custom-tabs{background-color:#004276}.su-tabs.my-custom-tabs .su-tabs-nav span{font-size:1.3em;color:#fff;}.su-tabs.my-custom-tabs .su-tabs-nav span.su-tabs-current{background-color:#fff;color:#000;}.su-tabs.my-custom-tabs .su-tabs-pane{padding:1em;font-size:1.3em;background-color:#fff;}.su-tabs-pane{margin:0;padding:0;}.su-tabs-panes{margin:0;padding:0;}.attachment-post-thumbnail img,.wp-post-image img{width:200px;}.su-posts-default-loop{}.su-posts-default-loop .su-post{margin-bottom:2.5em;line-height:1.5;}.su-posts-default-loop .su-post:after{content:'';display:table;clear:both;}.su-posts-default-loop .su-post-thumbnail{float:left;display:block;width:100px;height:100px;margin-right:1em;}.su-posts-default-loop .su-post-thumbnail img{max-width:100px;max-height:100px;}.su-posts-default-loop h2.su-post-title{clear:none;margin:0 0 0.3em 0;font-size:14px;font-weight:bold;}h2.su-post-title{font-weight:bold;}.su-post-title:before{content:'•';float:left;margin:0 3px 0 0;}.su-posts-default-loop .su-post-meta{margin-bottom:0.7em;font-size:0.8em;opacity:0.6;filter:alpha(opacity=60);}.su-posts-default-loop .su-post-excerpt{margin-bottom:0.5em}.su-posts-default-loop .su-post-excerpt p:last-child{margin-bottom:0}.su-posts-default-loop .su-post-comments-link{font-size:0.9em}.su-posts-teaser-loop{}.su-posts-teaser-loop .su-post{margin-bottom:1.5em;line-height:1.2;}.su-posts-teaser-loop .su-post:after{content:'';display:table;clear:both;}.su-posts-teaser-loop .su-post-thumbnail{float:left;display:block;width:56px;height:56px;margin:0 1em 0 0;}.su-posts-teaser-loop .su-post-thumbnail img{display:block;margin:0;padding:2px;border:1px solid #ccc;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;max-width:100%;max-height:100%;}.su-posts-teaser-loop h2.su-post-title{display:block;margin:0;padding:0;border:none;font-size:12px;font-weight:bold;clear:none;}.su-posts-single-post{}.su-posts-single-post .su-post{margin-bottom:2.5em;line-height:1.5;}.su-posts-single-post .su-post:after{content:'';display:table;clear:both;}.su-posts-single-post h1.su-post-title{clear:none;margin:0 0 0.3em 0;font-size:1.2em;font-weight:bold;}.su-posts-single-post .su-post-meta{margin-bottom:0.7em;font-size:0.8em;opacity:0.6;filter:alpha(opacity=60);}.su-posts-single-post .su-post-content{margin-bottom:0.5em}.su-posts-single-post .su-post-content p:last-child{margin-bottom:0}</style>
 
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'79502217',post:'498447',tz:'-4',srv:'forextv.com'} ]);
	_stq.push([ 'clickTrackerInit', '79502217', '498447' ]);
</script>
</body>
</html>
