<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://forextv.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript - ForexTV</title>
	<link rel="canonical" href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript" />
	<meta property="og:description" content="Q3 2022 Earnings Conference Call November 09, 2022, 10:00 ET Company Participants Ronald Hochstein &#8211; President, CEO &amp; Director Alessandro Bitelli &#8211; &#8230; Read Full Story at source (may require registration)" />
	<meta property="og:url" content="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/" />
	<meta property="og:site_name" content="ForexTV" />
	<meta property="article:publisher" content="https://www.facebook.com/ForexTVLive/" />
	<meta property="article:published_time" content="2022-11-13T02:31:05+00:00" />
	<meta name="author" content="Gold Editor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gold Editor" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/#article","isPartOf":{"@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/"},"author":{"name":"Gold Editor","@id":"https://forextv.com/#/schema/person/1e75a129b4922e5dcf3c5f03b49d8f02"},"headline":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript","datePublished":"2022-11-13T02:31:05+00:00","dateModified":"2022-11-13T02:31:05+00:00","mainEntityOfPage":{"@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/"},"wordCount":34,"commentCount":0,"publisher":{"@id":"https://forextv.com/#organization"},"articleSection":["XAU/USD Gold US Dollar"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/#respond"]}]},{"@type":"WebPage","@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/","url":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/","name":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript - ForexTV","isPartOf":{"@id":"https://forextv.com/#website"},"datePublished":"2022-11-13T02:31:05+00:00","dateModified":"2022-11-13T02:31:05+00:00","breadcrumb":{"@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/"]}]},{"@type":"BreadcrumbList","@id":"https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forextv.com/"},{"@type":"ListItem","position":2,"name":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript"}]},{"@type":"WebSite","@id":"https://forextv.com/#website","url":"https://forextv.com/","name":"ForexTV","description":"Small Business Resources","publisher":{"@id":"https://forextv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://forextv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://forextv.com/#organization","name":"ForexTV","url":"https://forextv.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forextv.com/#/schema/logo/image/","url":"https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png","contentUrl":"https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png","width":450,"height":103,"caption":"ForexTV"},"image":{"@id":"https://forextv.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/ForexTVLive/","https://twitter.com/tkforextv"]},{"@type":"Person","@id":"https://forextv.com/#/schema/person/1e75a129b4922e5dcf3c5f03b49d8f02","name":"Gold Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forextv.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=96&d=mm&r=g","caption":"Gold Editor"},"sameAs":["https://forextv.com"],"url":"https://forextv.com/author/gold-editor/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="ForexTV &raquo; Feed" href="https://forextv.com/feed/" />
<!-- forextv.com is managing ads with Advanced Ads --><script id="forex-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='wp-block-library-css' href='https://forextv.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://forextv.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://forextv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://forextv.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://forextv.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://forextv.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://forextv.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7COpen+Sans%3A600&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css' href='https://forextv.com/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css' href='https://forextv.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin id='elementor-font-awesome-webfont-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://forextv.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/main.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/pages.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/single.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/responsive.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://forextv.com/wp-content/themes/jnews/style.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://forextv.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://forextv.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://forextv.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://forextv.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#1e73be","button_1_button_hover":"#185c98","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/forextv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.19.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-PRG72YYC4Q' id='jnews-google-tag-manager-js'></script>
<script type='text/javascript' id='jnews-google-tag-manager-js-after'>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag('config', 'G-PRG72YYC4Q');
				
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-335051-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["forextv.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-335051-1", {"anonymize_ip":true});
gtag("config", "G-Y8MEFBBC07");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://forextv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forextv.com/wp-json/wp/v2/posts/1401415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forextv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forextv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://forextv.com/?p=1401415' />
<link rel="alternate" type="application/json+oembed" href="https://forextv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforextv.com%2Fxauusd-gold-us-dollar%2Flundin-gold-inc-lugdf-q3-2022-earnings-call-transcript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forextv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforextv.com%2Fxauusd-gold-us-dollar%2Flundin-gold-inc-lugdf-q3-2022-earnings-call-transcript%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />
<!-- StarBox - the Author Box for Humans 3.4.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://forextv.com/wp-content/plugins/starbox/themes/business/css/frontend.min.css?ver=3.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/starbox/themes/business/js/frontend.min.js?ver=3.4.5' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://forextv.com/wp-content/plugins/starbox/themes/admin/css/hidedefault.min.css?ver=3.4.5' type='text/css' media='all' />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2299618973203445" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/forextv.com\/#organization","url":"https:\/\/forextv.com\/","name":"ForexTV.com","logo":{"@type":"ImageObject","url":"https:\/\/forextv.com\/wp-content\/uploads\/ForexTV-Logo-450X103-v4.png"},"sameAs":["https:\/\/www.facebook.com\/ForexTVLive","https:\/\/twitter.com\/forextvconnect","https:\/\/www.linkedin.com\/in\/timothy-kelly-9502711"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/forextv.com\/#website","url":"https:\/\/forextv.com\/","name":"ForexTV.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/forextv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://forextv.com/wp-content/uploads/favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://forextv.com/wp-content/uploads/favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://forextv.com/wp-content/uploads/favicon-1.png" />
<meta name="msapplication-TileImage" content="https://forextv.com/wp-content/uploads/favicon-1.png" />
		<style type="text/css" id="wp-custom-css">
			.input-error{
  outline: 1px solid red;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-1401415 single-format-standard wp-custom-logo wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive elementor-default elementor-kit-1376642 aa-prefix-forex-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-1378616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378616"><a href="/online-content-marketing/">Marketing Services</a></li>
<li id="menu-item-1378617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378617"><a href="/online-content-marketing/forextv-press-release-distribution-services/">Publish on ForexTV</a></li>
<li id="menu-item-1378619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378619"><a href="/contact">Contact us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, November 12, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://forextv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://forextv.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x" alt="ForexTV"data-light-src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" data-light-srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x" data-dark-src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" data-dark-srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="slide"><li id="menu-item-1378408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378408 bgnav" data-item-row="default" ><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1397356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397356 bgnav" data-item-row="default" ><a href="https://forextv.com/category/top-news/">Top News</a></li>
	<li id="menu-item-1397355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397355 bgnav" data-item-row="default" ><a href="https://forextv.com/category/401k-retirement-industry-news/">401k News</a></li>
	<li id="menu-item-1397357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397357 bgnav" data-item-row="default" ><a href="https://forextv.com/category/business-credit/">Business Credit</a></li>
	<li id="menu-item-1397359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397359 bgnav" data-item-row="default" ><a href="https://forextv.com/category/small-business-loans/small-business-loans-newswire/">Small Business Loans</a></li>
	<li id="menu-item-1397360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397360 bgnav" data-item-row="default" ><a href="https://forextv.com/category/market-news/">Market News</a></li>
	<li id="menu-item-1397361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397361 bgnav" data-item-row="default" ><a href="https://forextv.com/category/forex-analysis/">Forex Analysis</a></li>
	<li id="menu-item-1397362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397362 bgnav" data-item-row="default" ><a href="https://forextv.com/category/forex-news/">Forex News</a></li>
	<li id="menu-item-1397363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397363 bgnav" data-item-row="default" ><a href="https://forextv.com/category/crypto/">Crypto</a></li>
	<li id="menu-item-1397364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397364 bgnav" data-item-row="default" ><a href="https://forextv.com/category/nft/">NFT News</a></li>
</ul>
</li>
<li id="menu-item-1376819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1376819 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://forextv.com/small-business-loans/">Small Business<span class="menu-item-badge jeg-badge-inline"style="background-color: #fdaa00; color: #fff">Popular</span></a><div class="sub-menu custom-mega-menu">		<div data-elementor-type="wp-post" data-elementor-id="1378363" class="elementor elementor-1378363">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-1aaa08b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1aaa08b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-490c019" data-id="490c019" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d319a53 elementor-tabs-view-vertical elementor-widget elementor-widget-tabs" data-id="d319a53" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-wrapper{width:25%;-ms-flex-negative:0;flex-shrink:0}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active{border-right-style:none}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:before{height:999em;width:0;right:0;border-right-style:solid}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:before{top:0;-webkit-transform:translateY(-100%);-ms-transform:translateY(-100%);transform:translateY(-100%)}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:after{top:100%}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title{display:table-cell}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active{border-bottom-style:none}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:before{bottom:0;height:0;width:999em;border-bottom-style:solid}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:before{right:100%}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:after{left:100%}.elementor-widget-tabs .elementor-tab-content,.elementor-widget-tabs .elementor-tab-title,.elementor-widget-tabs .elementor-tab-title:after,.elementor-widget-tabs .elementor-tab-title:before,.elementor-widget-tabs .elementor-tabs-content-wrapper{border:1px #d4d4d4}.elementor-widget-tabs .elementor-tabs{text-align:left}.elementor-widget-tabs .elementor-tabs-wrapper{overflow:hidden}.elementor-widget-tabs .elementor-tab-title{cursor:pointer;outline:var(--focus-outline,none)}.elementor-widget-tabs .elementor-tab-desktop-title{position:relative;padding:20px 25px;font-weight:700;line-height:1;border:solid transparent}.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active{border-color:#d4d4d4}.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active:before{display:block;content:"";position:absolute}.elementor-widget-tabs .elementor-tab-desktop-title:focus-visible{border:1px solid #000}.elementor-widget-tabs .elementor-tab-mobile-title{padding:10px;cursor:pointer}.elementor-widget-tabs .elementor-tab-content{padding:20px;display:none}@media (max-width:767px){.elementor-tabs .elementor-tab-content,.elementor-tabs .elementor-tab-title{border-style:solid solid none}.elementor-tabs .elementor-tabs-wrapper{display:none}.elementor-tabs .elementor-tabs-content-wrapper{border-bottom-style:solid}.elementor-tabs .elementor-tab-content{padding:10px}}@media (min-width:768px){.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-wrapper{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-content-wrapper{-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-style:solid solid solid none}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-content{border-style:none solid solid}.elementor-widget-tabs.elementor-tabs-alignment-center .elementor-tabs-wrapper,.elementor-widget-tabs.elementor-tabs-alignment-end .elementor-tabs-wrapper,.elementor-widget-tabs.elementor-tabs-alignment-stretch .elementor-tabs-wrapper{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-tabs.elementor-tabs-alignment-center .elementor-tabs-wrapper{-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center}.elementor-widget-tabs.elementor-tabs-alignment-end .elementor-tabs-wrapper{-webkit-box-pack:end;-ms-flex-pack:end;justify-content:flex-end}.elementor-widget-tabs.elementor-tabs-alignment-stretch.elementor-tabs-view-horizontal .elementor-tab-title{width:100%}.elementor-widget-tabs.elementor-tabs-alignment-stretch.elementor-tabs-view-vertical .elementor-tab-title{height:100%}.elementor-tabs .elementor-tab-mobile-title{display:none}}</style>		<div class="elementor-tabs">
			<div class="elementor-tabs-wrapper" role="tablist" >
									<div id="elementor-tab-title-2211" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-2211" aria-expanded="false">Small Business Loans</div>
									<div id="elementor-tab-title-2212" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-2212" aria-expanded="false">Marketing Services</div>
							</div>
			<div class="elementor-tabs-content-wrapper" role="tablist" aria-orientation="vertical">
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-2211" aria-expanded="false">Small Business Loans</div>
					<div id="elementor-tab-content-2211" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-2211" tabindex="0" hidden="false"><p>		<div data-elementor-type="widget" data-elementor-id="1377635" class="elementor elementor-1377635">
									<div class="elementor-element elementor-element-1377635 elementor-widget elementor-widget-heading" data-id="1377635" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h5 class="elementor-heading-title elementor-size-default">Need A Business Loan? Borrow From A ForexTV Certified Partner</h5>		</div>
				</div>
							</div>
		</p><p>		<div data-elementor-type="widget" data-elementor-id="1378373" class="elementor elementor-1378373">
									<div class="elementor-element elementor-element-1378373 elementor-button-align-center elementor-widget elementor-widget-form" data-id="1378373" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" id="ICap_HP" name="ICAP HomePage Form">
			<input type="hidden" name="post_id" value="1378373"/>
			<input type="hidden" name="form_id" value="1378373"/>
			<input type="hidden" name="referer_title" value="Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript - ForexTV" />

							<input type="hidden" name="queried_id" value="1401415"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_f1e67b1 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_f1e67b1]" id="form-field-field_f1e67b1" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_b5ccc04 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_b5ccc04]" id="form-field-field_b5ccc04" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_6db10e5 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_6db10e5]" id="form-field-field_6db10e5" class="elementor-field elementor-size-sm  elementor-field-textual" value="v60tzmrur">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_9780089 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_9780089]" id="form-field-field_9780089" class="elementor-field elementor-size-sm  elementor-field-textual" value="ForexTV">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50 elementor-field-required">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								first name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_a770a40 elementor-col-50 elementor-field-required">
												<label for="form-field-field_a770a40" class="elementor-field-label elementor-screen-only">
								last name							</label>
														<input size="1" type="text" name="form_fields[field_a770a40]" id="form-field-field_a770a40" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_4c51866 elementor-col-100 elementor-field-required">
												<label for="form-field-field_4c51866" class="elementor-field-label elementor-screen-only">
								business name							</label>
														<input size="1" type="text" name="form_fields[field_4c51866]" id="form-field-field_4c51866" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Company (Legal Entity Name)" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-icapphone elementor-col-50 elementor-field-required">
												<label for="form-field-icapphone" class="elementor-field-label elementor-screen-only">
								phone number							</label>
														<input size="1" type="text" name="form_fields[icapphone]" id="form-field-icapphone" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone (ex. 2123613600)" required="required" aria-required="true" pattern="[0-9]*" oninvalid="this.setCustomValidity( &quot;Please input numbers only (ex: 2123613600)&quot;)" oninput="this.setCustomValidity(&quot;&quot;)">
											</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_3e83c4e elementor-col-50">
												<label for="form-field-field_3e83c4e" class="elementor-field-label elementor-screen-only">
								funding amount							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_3e83c4e]" id="form-field-field_3e83c4e" class="elementor-field-textual elementor-size-sm">
									<option value="Funding Amount">Funding Amount</option>
									<option value="$0 - $4,999">$0 &#8211; $4,999</option>
									<option value="$5,000 - $9,999">$5,000 &#8211; $9,999</option>
									<option value="$10,000 - $24,999">$10,000 &#8211; $24,999</option>
									<option value="$25,000 - $49,999">$25,000 &#8211; $49,999</option>
									<option value="$50,000 - $99,999">$50,000 &#8211; $99,999</option>
									<option value="$100,000 - $249,999">$100,000 &#8211; $249,999</option>
									<option value="$250,000 - $499,999">$250,000 &#8211; $499,999</option>
									<option value="Over $500,000">Over $500,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_8104d53 elementor-col-50">
												<label for="form-field-field_8104d53" class="elementor-field-label elementor-screen-only">
								monthly revenue							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_8104d53]" id="form-field-field_8104d53" class="elementor-field-textual elementor-size-sm">
									<option value="What are your monthly sales?">What are your monthly sales?</option>
									<option value="No sales yet">No sales yet</option>
									<option value="Less than $10,000">Less than $10,000</option>
									<option value="$10,000 to $25,000">$10,000 to $25,000</option>
									<option value="$25,000 to $50,000">$25,000 to $50,000</option>
									<option value="$50,000 to $75,000">$50,000 to $75,000</option>
									<option value="$75,000 to $100,000">$75,000 to $100,000</option>
									<option value="More than $100,000">More than $100,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_76356b9 elementor-col-100">
												<label for="form-field-field_76356b9" class="elementor-field-label elementor-screen-only">
								time in business							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_76356b9]" id="form-field-field_76356b9" class="elementor-field-textual elementor-size-sm">
									<option value="How long have you been in business?">How long have you been in business?</option>
									<option value="I&#039;m starting the business now">I&#039;m starting the business now</option>
									<option value="1 to 6 months">1 to 6 months</option>
									<option value="6 to 12 months">6 to 12 months</option>
									<option value="1 to 2 years">1 to 2 years</option>
									<option value="More than 2 years">More than 2 years</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-acceptance elementor-field-group elementor-column elementor-field-group-field_669d792 elementor-col-100 elementor-field-required">
												<label for="form-field-field_669d792" class="elementor-field-label elementor-screen-only">
								terms							</label>
								<div class="elementor-field-subgroup">
			<span class="elementor-field-option">
				<input type="checkbox" name="form_fields[field_669d792]" id="form-field-field_669d792" class="elementor-field elementor-size-sm  elementor-acceptance-field" required="required" aria-required="true">
				<label for="form-field-field_669d792">I agree to the <a target="_blank" href="https://icapitalfunding.com/terms-of-service/">Terms of Service</a> and <a target="_blank" href="https://icapitalfunding.com/privacy-policy/">Privacy Policy</a>.</label>			</span>
		</div>
						</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-lg elementor-animation-grow">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Get Qualified Now!</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-2212" aria-expanded="false">Marketing Services</div>
					<div id="elementor-tab-content-2212" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-2212" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378438" class="elementor elementor-1378438">
									<div class="elementor-element elementor-element-1378438 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378438" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://forextv.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/category/online-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-newspaper"></i>						</span>
										<span class="elementor-icon-list-text">Digital Marketing Blog</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-retweet"></i>						</span>
										<span class="elementor-icon-list-text">Online Content Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-marketing-consulting/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-bullhorn"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Marketing Consulting</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-inbound-marketing-services/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-inbox"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Inbound Marketing Services</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-email-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-envelope-open"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Email Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-content-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-play-circle"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Content Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-press-release-distribution-services/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrows-alt"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Press Release Distribution Services</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-606e392 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606e392" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cc6da6f" data-id="cc6da6f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
							</div>
		</div></li>
<li id="menu-item-1377243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377243 bgnav" data-item-row="default" ><a href="#">Currency Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377244 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/euro-news/">EURO (EUR)</a></li>
	<li id="menu-item-1377253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377253 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/jpy/">Japanese Yen (JPY)</a></li>
	<li id="menu-item-1377335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377335 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/gbp/">Great British Pound (GBP)</a></li>
	<li id="menu-item-1377334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377334 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/chf/">Swiss Franc (CHF)</a></li>
	<li id="menu-item-1377333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377333 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/cad/">Canadian Dollar (CAD)</a></li>
	<li id="menu-item-1377332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377332 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/new-zealand-dollar/">New Zealand Dollar (NZD)</a></li>
	<li id="menu-item-1377331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377331 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/aud/">Australian Dollar (AUD)</a></li>
</ul>
</li>
<li id="menu-item-1377273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377273 bgnav" data-item-row="default" ><a href="#">Crypto Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377268 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/btc/">Bitcoin (BTC)</a></li>
	<li id="menu-item-1377501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377501 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/etc/">Ethereum (ETH)</a></li>
	<li id="menu-item-1377500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377500 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/usdt/">Tether</a></li>
	<li id="menu-item-1377499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377499 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/bnb/">BNB</a></li>
	<li id="menu-item-1377498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377498 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/ada/">Cardano (Ada)</a></li>
	<li id="menu-item-1377497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377497 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/xrp/">Ripple (XRP)</a></li>
	<li id="menu-item-1377496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377496 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/sol/">Solana (SOL)</a></li>
	<li id="menu-item-1377495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377495 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/doge/">Dogecoin (DOGE)</a></li>
	<li id="menu-item-1377494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377494 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/dot/">Polkadot  (DOT)</a></li>
	<li id="menu-item-1377493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377493 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/trx/">Tron (TRX)</a></li>
	<li id="menu-item-1377492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377492 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/shib/">Shiba Inu (SHIB)</a></li>
	<li id="menu-item-1377491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377491 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/ltc/">Litecoin (LTC)</a></li>
</ul>
</li>
<li id="menu-item-1377039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377039 bgnav" data-item-row="default" ><a href="https://forextv.com/category/nft/">NFTs</a></li>
<li id="menu-item-1376822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376822 bgnav" data-item-row="default" ><a href="/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-1376823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1376823 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://forextv.com/forex-resources/index/">Resources</a><div class="sub-menu custom-mega-menu">		<div data-elementor-type="wp-post" data-elementor-id="1378466" class="elementor elementor-1378466">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-a5a6b55 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a5a6b55" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7eb93e2" data-id="7eb93e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-af63f15 elementor-tabs-view-vertical elementor-widget elementor-widget-tabs" data-id="af63f15" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
					<div class="elementor-tabs">
			<div class="elementor-tabs-wrapper" role="tablist" >
									<div id="elementor-tab-title-1831" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1831" aria-expanded="false">Trader Education</div>
									<div id="elementor-tab-title-1832" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1832" aria-expanded="false">Live Forex Rates/Charts</div>
									<div id="elementor-tab-title-1833" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1833" aria-expanded="false">Forex Trader Tools</div>
									<div id="elementor-tab-title-1834" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1834" aria-expanded="false">Trading Terms</div>
									<div id="elementor-tab-title-1835" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="5" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1835" aria-expanded="false">CPI Tools</div>
							</div>
			<div class="elementor-tabs-content-wrapper" role="tablist" aria-orientation="vertical">
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1831" aria-expanded="false">Trader Education</div>
					<div id="elementor-tab-content-1831" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-1831" tabindex="0" hidden="false"><table style="border-collapse: collapse; width: 100%; height: 43px;"><tbody><tr style="height: 51px;"><td style="width: 29.642%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Candlestick Patterns</span></strong></h4></td><td style="width: 31.44%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Chart Patterns</span></strong></h4></td><td style="width: 38.9179%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Technical Indicators</span></strong></h4></td></tr><tr style="height: 23px;"><td style="width: 29.642%; height: 23px;">		<div data-elementor-type="widget" data-elementor-id="1378496" class="elementor elementor-1378496">
									<div class="elementor-element elementor-element-1378496 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="1378496" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://forextv.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-1378496" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273 bgnav" data-item-row="default" ><a href="https://forextv.com/candlestick-patterns/">Candlestick Pattern Intro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-engulfing/">Bullish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-harami/">Bullish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-engulfing/">Bearish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-harami/">Bearish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298 bgnav" data-item-row="default" ><a href="https://forextv.com/hammer-pattern/">Hammer Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303 bgnav" data-item-row="default" ><a href="https://forextv.com/hanging-man-candle/">Hanging Man Candle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313 bgnav" data-item-row="default" ><a href="https://forextv.com/inverted-hammer/">Inverted Hammer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318 bgnav" data-item-row="default" ><a href="https://forextv.com/shooting-star-candlestick/">Shooting Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323 bgnav" data-item-row="default" ><a href="https://forextv.com/morning-star-candlestick/">Morning Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328 bgnav" data-item-row="default" ><a href="https://forextv.com/evening-star-candlestick/">Evening Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334 bgnav" data-item-row="default" ><a href="https://forextv.com/piercing-pattern/">Piercing Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339 bgnav" data-item-row="default" ><a href="https://forextv.com/dark-cloud-cover/">Dark Cloud Cover</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344 bgnav" data-item-row="default" ><a href="https://forextv.com/three-white-soldiers/">Three White Soldiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349 bgnav" data-item-row="default" ><a href="https://forextv.com/three-black-crows/">Three Black Crows</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-1378496" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273 bgnav" data-item-row="default" ><a href="https://forextv.com/candlestick-patterns/">Candlestick Pattern Intro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-engulfing/">Bullish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-harami/">Bullish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-engulfing/">Bearish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-harami/">Bearish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298 bgnav" data-item-row="default" ><a href="https://forextv.com/hammer-pattern/">Hammer Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303 bgnav" data-item-row="default" ><a href="https://forextv.com/hanging-man-candle/">Hanging Man Candle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313 bgnav" data-item-row="default" ><a href="https://forextv.com/inverted-hammer/">Inverted Hammer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318 bgnav" data-item-row="default" ><a href="https://forextv.com/shooting-star-candlestick/">Shooting Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323 bgnav" data-item-row="default" ><a href="https://forextv.com/morning-star-candlestick/">Morning Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328 bgnav" data-item-row="default" ><a href="https://forextv.com/evening-star-candlestick/">Evening Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334 bgnav" data-item-row="default" ><a href="https://forextv.com/piercing-pattern/">Piercing Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339 bgnav" data-item-row="default" ><a href="https://forextv.com/dark-cloud-cover/">Dark Cloud Cover</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344 bgnav" data-item-row="default" ><a href="https://forextv.com/three-white-soldiers/">Three White Soldiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349 bgnav" data-item-row="default" ><a href="https://forextv.com/three-black-crows/">Three Black Crows</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</td><td style="width: 31.44%; height: 23px;"><p><strong>Continuation Patterns</strong></p><p>		<div data-elementor-type="widget" data-elementor-id="1378522" class="elementor elementor-1378522">
									<div class="elementor-element elementor-element-28aa021 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="28aa021" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-28aa021" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82 bgnav" data-item-row="default" ><a href="https://forextv.com/cup-handle/">Cup With Handle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86 bgnav" data-item-row="default" ><a href="https://forextv.com/flags-pennants/">Flags and Pennants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90 bgnav" data-item-row="default" ><a href="https://forextv.com/symmetrical-triangle/">Symmetrical Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98 bgnav" data-item-row="default" ><a href="https://forextv.com/descending-triangle/">Descending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 bgnav" data-item-row="default" ><a href="https://forextv.com/price-channels/">Price Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108 bgnav" data-item-row="default" ><a href="https://forextv.com/rectangle-chart-pattern/">Rectangle Chart Pattern</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-28aa021" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82 bgnav" data-item-row="default" ><a href="https://forextv.com/cup-handle/">Cup With Handle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86 bgnav" data-item-row="default" ><a href="https://forextv.com/flags-pennants/">Flags and Pennants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90 bgnav" data-item-row="default" ><a href="https://forextv.com/symmetrical-triangle/">Symmetrical Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98 bgnav" data-item-row="default" ><a href="https://forextv.com/descending-triangle/">Descending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 bgnav" data-item-row="default" ><a href="https://forextv.com/price-channels/">Price Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108 bgnav" data-item-row="default" ><a href="https://forextv.com/rectangle-chart-pattern/">Rectangle Chart Pattern</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</p><p><strong>Reversal Patterns</strong></p><p>		<div data-elementor-type="widget" data-elementor-id="1378527" class="elementor elementor-1378527">
									<div class="elementor-element elementor-element-1378527 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="1378527" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-1378527" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 bgnav" data-item-row="default" ><a href="https://forextv.com/rounding-bottom/">Rounding Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72 bgnav" data-item-row="default" ><a href="https://forextv.com/falling-wedge/">Falling Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73 bgnav" data-item-row="default" ><a href="https://forextv.com/rising-wedge/">Rising Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74 bgnav" data-item-row="default" ><a href="https://forextv.com/head-shoulders-bottom-formation/">Head and Shoulders Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75 bgnav" data-item-row="default" ><a href="https://forextv.com/head-and-shoulders-top-formation/">Head and Shoulders Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76 bgnav" data-item-row="default" ><a href="https://forextv.com/triple-top/">Triple Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77 bgnav" data-item-row="default" ><a href="https://forextv.com/double-bottom/">Double Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78 bgnav" data-item-row="default" ><a href="https://forextv.com/double-top/">Double Top</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-1378527" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 bgnav" data-item-row="default" ><a href="https://forextv.com/rounding-bottom/">Rounding Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72 bgnav" data-item-row="default" ><a href="https://forextv.com/falling-wedge/">Falling Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73 bgnav" data-item-row="default" ><a href="https://forextv.com/rising-wedge/">Rising Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74 bgnav" data-item-row="default" ><a href="https://forextv.com/head-shoulders-bottom-formation/">Head and Shoulders Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75 bgnav" data-item-row="default" ><a href="https://forextv.com/head-and-shoulders-top-formation/">Head and Shoulders Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76 bgnav" data-item-row="default" ><a href="https://forextv.com/triple-top/">Triple Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77 bgnav" data-item-row="default" ><a href="https://forextv.com/double-bottom/">Double Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78 bgnav" data-item-row="default" ><a href="https://forextv.com/double-top/">Double Top</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</p></td><td style="width: 38.9179%; height: 23px; text-align: left;">		<div data-elementor-type="widget" data-elementor-id="1378530" class="elementor elementor-1378530">
									<div class="elementor-element elementor-element-10c5c289 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="10c5c289" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-10c5c289" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377906 bgnav" data-item-row="default" ><a href="https://forextv.com/ichimoku-cloud/">Ichimoku Cloud</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119 bgnav" data-item-row="default" ><a href="https://forextv.com/average-directional-index-adx/">Average Directional Index (ADX)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123 bgnav" data-item-row="default" ><a href="https://forextv.com/average-true-range-atr/">Average True Range (ATR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 bgnav" data-item-row="default" ><a href="https://forextv.com/bollinger-bands-bol/">Bollinger Bands (BOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 bgnav" data-item-row="default" ><a href="https://forextv.com/commodity-channel-index-cci/">Commodity Channel Index (CCI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138 bgnav" data-item-row="default" ><a href="https://forextv.com/fibonacci-studies/">Fibonacci Studies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143 bgnav" data-item-row="default" ><a href="https://forextv.com/gann-lines/">Gann Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147 bgnav" data-item-row="default" ><a href="https://forextv.com/keltner-channels-kc/">Keltner Channels (KC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157 bgnav" data-item-row="default" ><a href="https://forextv.com/momentum-mtm/">Momentum (MTM)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189 bgnav" data-item-row="default" ><a href="https://forextv.com/money-flow-index-mfi/">Money Flow Index (MFI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-convergence-divergence-macd/">Moving Average Convergence Divergence (MACD)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-envelope-mae/">Moving Average Envelope (MAE)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203 bgnav" data-item-row="default" ><a href="https://forextv.com/exponential-moving-average/">Exponential Moving Average</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209 bgnav" data-item-row="default" ><a href="https://forextv.com/simple-moving-average-smi/">Simple Moving Average (SMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214 bgnav" data-item-row="default" ><a href="https://forextv.com/weighted-moving-average-wma/">Weighted Moving Average (WMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218 bgnav" data-item-row="default" ><a href="https://forextv.com/balance-volume-obv/">On Balance Volume (OBV)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222 bgnav" data-item-row="default" ><a href="https://forextv.com/parabolic-stop-reversal-sar/">Parabolic Stop-and-Reversal (SAR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227 bgnav" data-item-row="default" ><a href="https://forextv.com/rate-change-roc/">Rate of Change (ROC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231 bgnav" data-item-row="default" ><a href="https://forextv.com/relative-strength-index-rsi/">Relative Strength Index (RSI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239 bgnav" data-item-row="default" ><a href="https://forextv.com/stochastic-stc/">Stochastic (STC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244 bgnav" data-item-row="default" ><a href="https://forextv.com/volatility-vola/">Volatility (VOLA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-vol/">Volume (VOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-volp/">Volume+ (VOLP)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-accumulation-oscillator-vao/">Volume Accumulation Oscillator (VAO)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259 bgnav" data-item-row="default" ><a href="https://forextv.com/williams-r/">Williams %R</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-10c5c289" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377906 bgnav" data-item-row="default" ><a href="https://forextv.com/ichimoku-cloud/">Ichimoku Cloud</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119 bgnav" data-item-row="default" ><a href="https://forextv.com/average-directional-index-adx/">Average Directional Index (ADX)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123 bgnav" data-item-row="default" ><a href="https://forextv.com/average-true-range-atr/">Average True Range (ATR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 bgnav" data-item-row="default" ><a href="https://forextv.com/bollinger-bands-bol/">Bollinger Bands (BOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 bgnav" data-item-row="default" ><a href="https://forextv.com/commodity-channel-index-cci/">Commodity Channel Index (CCI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138 bgnav" data-item-row="default" ><a href="https://forextv.com/fibonacci-studies/">Fibonacci Studies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143 bgnav" data-item-row="default" ><a href="https://forextv.com/gann-lines/">Gann Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147 bgnav" data-item-row="default" ><a href="https://forextv.com/keltner-channels-kc/">Keltner Channels (KC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157 bgnav" data-item-row="default" ><a href="https://forextv.com/momentum-mtm/">Momentum (MTM)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189 bgnav" data-item-row="default" ><a href="https://forextv.com/money-flow-index-mfi/">Money Flow Index (MFI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-convergence-divergence-macd/">Moving Average Convergence Divergence (MACD)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-envelope-mae/">Moving Average Envelope (MAE)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203 bgnav" data-item-row="default" ><a href="https://forextv.com/exponential-moving-average/">Exponential Moving Average</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209 bgnav" data-item-row="default" ><a href="https://forextv.com/simple-moving-average-smi/">Simple Moving Average (SMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214 bgnav" data-item-row="default" ><a href="https://forextv.com/weighted-moving-average-wma/">Weighted Moving Average (WMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218 bgnav" data-item-row="default" ><a href="https://forextv.com/balance-volume-obv/">On Balance Volume (OBV)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222 bgnav" data-item-row="default" ><a href="https://forextv.com/parabolic-stop-reversal-sar/">Parabolic Stop-and-Reversal (SAR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227 bgnav" data-item-row="default" ><a href="https://forextv.com/rate-change-roc/">Rate of Change (ROC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231 bgnav" data-item-row="default" ><a href="https://forextv.com/relative-strength-index-rsi/">Relative Strength Index (RSI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239 bgnav" data-item-row="default" ><a href="https://forextv.com/stochastic-stc/">Stochastic (STC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244 bgnav" data-item-row="default" ><a href="https://forextv.com/volatility-vola/">Volatility (VOLA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-vol/">Volume (VOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-volp/">Volume+ (VOLP)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-accumulation-oscillator-vao/">Volume Accumulation Oscillator (VAO)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259 bgnav" data-item-row="default" ><a href="https://forextv.com/williams-r/">Williams %R</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</td></tr></tbody></table></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1832" aria-expanded="false">Live Forex Rates/Charts</div>
					<div id="elementor-tab-content-1832" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-1832" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378549" class="elementor elementor-1378549">
									<div class="elementor-element elementor-element-1378549 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378549" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/rates/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-sort-numeric-up-alt"></i>						</span>
										<span class="elementor-icon-list-text">Live Forex Rates</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-charts/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chart-line"></i>						</span>
										<span class="elementor-icon-list-text">Live Forex Charts</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1833" aria-expanded="false">Forex Trader Tools</div>
					<div id="elementor-tab-content-1833" class="elementor-tab-content elementor-clearfix" data-tab="3" role="tabpanel" aria-labelledby="elementor-tab-title-1833" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378554" class="elementor elementor-1378554">
									<div class="elementor-element elementor-element-1378554 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378554" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/pivot-point-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chart-area"></i>						</span>
										<span class="elementor-icon-list-text">Pivot Point Calculator</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/currency-converter/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-money-bill-alt"></i>						</span>
										<span class="elementor-icon-list-text">Currency Converter</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/global-statistic-resources/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-globe-africa"></i>						</span>
										<span class="elementor-icon-list-text">Global Statistics Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		<br></p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1834" aria-expanded="false">Trading Terms</div>
					<div id="elementor-tab-content-1834" class="elementor-tab-content elementor-clearfix" data-tab="4" role="tabpanel" aria-labelledby="elementor-tab-title-1834" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378560" class="elementor elementor-1378560">
									<div class="elementor-element elementor-element-5207e1ec elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5207e1ec" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/forex-glossary/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-question"></i>						</span>
										<span class="elementor-icon-list-text">Forex Glossary</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forextv-retirement-intelligence-unit/glossary/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-hand-holding-heart"></i>						</span>
										<span class="elementor-icon-list-text">Retirement Industry Glossary</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/global-statistic-resources/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-globe-africa"></i>						</span>
										<span class="elementor-icon-list-text">Global Statistics Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="5" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1835" aria-expanded="false">CPI Tools</div>
					<div id="elementor-tab-content-1835" class="elementor-tab-content elementor-clearfix" data-tab="5" role="tabpanel" aria-labelledby="elementor-tab-title-1835" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378563" class="elementor elementor-1378563">
									<div class="elementor-element elementor-element-24718bab elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="24718bab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/cpi-average-price-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-calculator"></i>						</span>
										<span class="elementor-icon-list-text">CPI Average Price Calculator</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/cpi-inflation-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-money-bill-wave"></i>						</span>
										<span class="elementor-icon-list-text">CPI Inflation Calculator</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		</div>
<ul class="sub-menu">
	<li id="menu-item-1378475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378475 bgnav" data-item-row="default" ><a href="#">Trader Education</a>
	<ul class="sub-menu">
		<li id="menu-item-1378476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378476 bgnav" data-item-row="default" ><a href="#">Candlestick Patterns</a>
		<ul class="sub-menu">
			<li id="menu-item-1378489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378489 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
		</ul>
</li>
		<li id="menu-item-1378477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378477 bgnav" data-item-row="default" ><a href="#">Charting Patterns</a></li>
		<li id="menu-item-1378478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378478 bgnav" data-item-row="default" ><a href="#">Technical Indicators</a></li>
	</ul>
</li>
	<li id="menu-item-1378479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378479 bgnav" data-item-row="default" ><a href="/rates/">Live Forex Rates</a></li>
	<li id="menu-item-1378480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378480 bgnav" data-item-row="default" ><a href="/charts/">Live Forex Charts</a></li>
	<li id="menu-item-1378481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378481 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
	<li id="menu-item-1378482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378482 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
	<li id="menu-item-1378483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378483 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
	<li id="menu-item-1378485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378485 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
	<li id="menu-item-1378484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378484 bgnav" data-item-row="default" ><a href="https://forextv.com/forextv-retirement-intelligence-unit/glossary/">Glossary of Retirement Industry Terms</a></li>
	<li id="menu-item-1378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378486 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/global-statistic-resources/">Global Statistic Resources</a></li>
	<li id="menu-item-1378487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378487 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
	<li id="menu-item-1378488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378488 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Average Price Calculator</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="slide"><li id="menu-item-1378408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378408 bgnav" data-item-row="default" ><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1397356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397356 bgnav" data-item-row="default" ><a href="https://forextv.com/category/top-news/">Top News</a></li>
	<li id="menu-item-1397355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397355 bgnav" data-item-row="default" ><a href="https://forextv.com/category/401k-retirement-industry-news/">401k News</a></li>
	<li id="menu-item-1397357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397357 bgnav" data-item-row="default" ><a href="https://forextv.com/category/business-credit/">Business Credit</a></li>
	<li id="menu-item-1397359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397359 bgnav" data-item-row="default" ><a href="https://forextv.com/category/small-business-loans/small-business-loans-newswire/">Small Business Loans</a></li>
	<li id="menu-item-1397360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397360 bgnav" data-item-row="default" ><a href="https://forextv.com/category/market-news/">Market News</a></li>
	<li id="menu-item-1397361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397361 bgnav" data-item-row="default" ><a href="https://forextv.com/category/forex-analysis/">Forex Analysis</a></li>
	<li id="menu-item-1397362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397362 bgnav" data-item-row="default" ><a href="https://forextv.com/category/forex-news/">Forex News</a></li>
	<li id="menu-item-1397363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397363 bgnav" data-item-row="default" ><a href="https://forextv.com/category/crypto/">Crypto</a></li>
	<li id="menu-item-1397364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397364 bgnav" data-item-row="default" ><a href="https://forextv.com/category/nft/">NFT News</a></li>
</ul>
</li>
<li id="menu-item-1376819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1376819 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://forextv.com/small-business-loans/">Small Business<span class="menu-item-badge jeg-badge-inline"style="background-color: #fdaa00; color: #fff">Popular</span></a><div class="sub-menu custom-mega-menu">		<div data-elementor-type="wp-post" data-elementor-id="1378363" class="elementor elementor-1378363">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-1aaa08b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1aaa08b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-490c019" data-id="490c019" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d319a53 elementor-tabs-view-vertical elementor-widget elementor-widget-tabs" data-id="d319a53" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-wrapper{width:25%;-ms-flex-negative:0;flex-shrink:0}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active{border-right-style:none}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:before{height:999em;width:0;right:0;border-right-style:solid}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:before{top:0;-webkit-transform:translateY(-100%);-ms-transform:translateY(-100%);transform:translateY(-100%)}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tab-desktop-title.elementor-active:after{top:100%}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title{display:table-cell}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active{border-bottom-style:none}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:before{bottom:0;height:0;width:999em;border-bottom-style:solid}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:before{right:100%}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-desktop-title.elementor-active:after{left:100%}.elementor-widget-tabs .elementor-tab-content,.elementor-widget-tabs .elementor-tab-title,.elementor-widget-tabs .elementor-tab-title:after,.elementor-widget-tabs .elementor-tab-title:before,.elementor-widget-tabs .elementor-tabs-content-wrapper{border:1px #d4d4d4}.elementor-widget-tabs .elementor-tabs{text-align:left}.elementor-widget-tabs .elementor-tabs-wrapper{overflow:hidden}.elementor-widget-tabs .elementor-tab-title{cursor:pointer;outline:var(--focus-outline,none)}.elementor-widget-tabs .elementor-tab-desktop-title{position:relative;padding:20px 25px;font-weight:700;line-height:1;border:solid transparent}.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active{border-color:#d4d4d4}.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active:after,.elementor-widget-tabs .elementor-tab-desktop-title.elementor-active:before{display:block;content:"";position:absolute}.elementor-widget-tabs .elementor-tab-desktop-title:focus-visible{border:1px solid #000}.elementor-widget-tabs .elementor-tab-mobile-title{padding:10px;cursor:pointer}.elementor-widget-tabs .elementor-tab-content{padding:20px;display:none}@media (max-width:767px){.elementor-tabs .elementor-tab-content,.elementor-tabs .elementor-tab-title{border-style:solid solid none}.elementor-tabs .elementor-tabs-wrapper{display:none}.elementor-tabs .elementor-tabs-content-wrapper{border-bottom-style:solid}.elementor-tabs .elementor-tab-content{padding:10px}}@media (min-width:768px){.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-wrapper{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.elementor-widget-tabs.elementor-tabs-view-vertical .elementor-tabs-content-wrapper{-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-style:solid solid solid none}.elementor-widget-tabs.elementor-tabs-view-horizontal .elementor-tab-content{border-style:none solid solid}.elementor-widget-tabs.elementor-tabs-alignment-center .elementor-tabs-wrapper,.elementor-widget-tabs.elementor-tabs-alignment-end .elementor-tabs-wrapper,.elementor-widget-tabs.elementor-tabs-alignment-stretch .elementor-tabs-wrapper{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-tabs.elementor-tabs-alignment-center .elementor-tabs-wrapper{-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center}.elementor-widget-tabs.elementor-tabs-alignment-end .elementor-tabs-wrapper{-webkit-box-pack:end;-ms-flex-pack:end;justify-content:flex-end}.elementor-widget-tabs.elementor-tabs-alignment-stretch.elementor-tabs-view-horizontal .elementor-tab-title{width:100%}.elementor-widget-tabs.elementor-tabs-alignment-stretch.elementor-tabs-view-vertical .elementor-tab-title{height:100%}.elementor-tabs .elementor-tab-mobile-title{display:none}}</style>		<div class="elementor-tabs">
			<div class="elementor-tabs-wrapper" role="tablist" >
									<div id="elementor-tab-title-2211" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-2211" aria-expanded="false">Small Business Loans</div>
									<div id="elementor-tab-title-2212" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-2212" aria-expanded="false">Marketing Services</div>
							</div>
			<div class="elementor-tabs-content-wrapper" role="tablist" aria-orientation="vertical">
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-2211" aria-expanded="false">Small Business Loans</div>
					<div id="elementor-tab-content-2211" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-2211" tabindex="0" hidden="false"><p>		<div data-elementor-type="widget" data-elementor-id="1377635" class="elementor elementor-1377635">
									<div class="elementor-element elementor-element-1377635 elementor-widget elementor-widget-heading" data-id="1377635" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h5 class="elementor-heading-title elementor-size-default">Need A Business Loan? Borrow From A ForexTV Certified Partner</h5>		</div>
				</div>
							</div>
		</p><p>		<div data-elementor-type="widget" data-elementor-id="1378373" class="elementor elementor-1378373">
									<div class="elementor-element elementor-element-1378373 elementor-button-align-center elementor-widget elementor-widget-form" data-id="1378373" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" id="ICap_HP" name="ICAP HomePage Form">
			<input type="hidden" name="post_id" value="1378373"/>
			<input type="hidden" name="form_id" value="1378373"/>
			<input type="hidden" name="referer_title" value="Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript - ForexTV" />

							<input type="hidden" name="queried_id" value="1401415"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_f1e67b1 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_f1e67b1]" id="form-field-field_f1e67b1" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_b5ccc04 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_b5ccc04]" id="form-field-field_b5ccc04" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_6db10e5 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_6db10e5]" id="form-field-field_6db10e5" class="elementor-field elementor-size-sm  elementor-field-textual" value="v60tzmrur">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_9780089 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_9780089]" id="form-field-field_9780089" class="elementor-field elementor-size-sm  elementor-field-textual" value="ForexTV">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50 elementor-field-required">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								first name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_a770a40 elementor-col-50 elementor-field-required">
												<label for="form-field-field_a770a40" class="elementor-field-label elementor-screen-only">
								last name							</label>
														<input size="1" type="text" name="form_fields[field_a770a40]" id="form-field-field_a770a40" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_4c51866 elementor-col-100 elementor-field-required">
												<label for="form-field-field_4c51866" class="elementor-field-label elementor-screen-only">
								business name							</label>
														<input size="1" type="text" name="form_fields[field_4c51866]" id="form-field-field_4c51866" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Company (Legal Entity Name)" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-icapphone elementor-col-50 elementor-field-required">
												<label for="form-field-icapphone" class="elementor-field-label elementor-screen-only">
								phone number							</label>
														<input size="1" type="text" name="form_fields[icapphone]" id="form-field-icapphone" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone (ex. 2123613600)" required="required" aria-required="true" pattern="[0-9]*" oninvalid="this.setCustomValidity( &quot;Please input numbers only (ex: 2123613600)&quot;)" oninput="this.setCustomValidity(&quot;&quot;)">
											</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_3e83c4e elementor-col-50">
												<label for="form-field-field_3e83c4e" class="elementor-field-label elementor-screen-only">
								funding amount							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_3e83c4e]" id="form-field-field_3e83c4e" class="elementor-field-textual elementor-size-sm">
									<option value="Funding Amount">Funding Amount</option>
									<option value="$0 - $4,999">$0 &#8211; $4,999</option>
									<option value="$5,000 - $9,999">$5,000 &#8211; $9,999</option>
									<option value="$10,000 - $24,999">$10,000 &#8211; $24,999</option>
									<option value="$25,000 - $49,999">$25,000 &#8211; $49,999</option>
									<option value="$50,000 - $99,999">$50,000 &#8211; $99,999</option>
									<option value="$100,000 - $249,999">$100,000 &#8211; $249,999</option>
									<option value="$250,000 - $499,999">$250,000 &#8211; $499,999</option>
									<option value="Over $500,000">Over $500,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_8104d53 elementor-col-50">
												<label for="form-field-field_8104d53" class="elementor-field-label elementor-screen-only">
								monthly revenue							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_8104d53]" id="form-field-field_8104d53" class="elementor-field-textual elementor-size-sm">
									<option value="What are your monthly sales?">What are your monthly sales?</option>
									<option value="No sales yet">No sales yet</option>
									<option value="Less than $10,000">Less than $10,000</option>
									<option value="$10,000 to $25,000">$10,000 to $25,000</option>
									<option value="$25,000 to $50,000">$25,000 to $50,000</option>
									<option value="$50,000 to $75,000">$50,000 to $75,000</option>
									<option value="$75,000 to $100,000">$75,000 to $100,000</option>
									<option value="More than $100,000">More than $100,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_76356b9 elementor-col-100">
												<label for="form-field-field_76356b9" class="elementor-field-label elementor-screen-only">
								time in business							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_76356b9]" id="form-field-field_76356b9" class="elementor-field-textual elementor-size-sm">
									<option value="How long have you been in business?">How long have you been in business?</option>
									<option value="I&#039;m starting the business now">I&#039;m starting the business now</option>
									<option value="1 to 6 months">1 to 6 months</option>
									<option value="6 to 12 months">6 to 12 months</option>
									<option value="1 to 2 years">1 to 2 years</option>
									<option value="More than 2 years">More than 2 years</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-acceptance elementor-field-group elementor-column elementor-field-group-field_669d792 elementor-col-100 elementor-field-required">
												<label for="form-field-field_669d792" class="elementor-field-label elementor-screen-only">
								terms							</label>
								<div class="elementor-field-subgroup">
			<span class="elementor-field-option">
				<input type="checkbox" name="form_fields[field_669d792]" id="form-field-field_669d792" class="elementor-field elementor-size-sm  elementor-acceptance-field" required="required" aria-required="true">
				<label for="form-field-field_669d792">I agree to the <a target="_blank" href="https://icapitalfunding.com/terms-of-service/">Terms of Service</a> and <a target="_blank" href="https://icapitalfunding.com/privacy-policy/">Privacy Policy</a>.</label>			</span>
		</div>
						</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-lg elementor-animation-grow">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Get Qualified Now!</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-2212" aria-expanded="false">Marketing Services</div>
					<div id="elementor-tab-content-2212" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-2212" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378438" class="elementor elementor-1378438">
									<div class="elementor-element elementor-element-1378438 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378438" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://forextv.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/category/online-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-newspaper"></i>						</span>
										<span class="elementor-icon-list-text">Digital Marketing Blog</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-retweet"></i>						</span>
										<span class="elementor-icon-list-text">Online Content Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-marketing-consulting/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-bullhorn"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Marketing Consulting</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-inbound-marketing-services/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-inbox"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Inbound Marketing Services</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-email-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-envelope-open"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Email Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-content-marketing/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-play-circle"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Content Marketing</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/online-content-marketing/forextv-press-release-distribution-services/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrows-alt"></i>						</span>
										<span class="elementor-icon-list-text">ForexTV Press Release Distribution Services</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-606e392 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606e392" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cc6da6f" data-id="cc6da6f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
							</div>
		</div></li>
<li id="menu-item-1377243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377243 bgnav" data-item-row="default" ><a href="#">Currency Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377244 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/euro-news/">EURO (EUR)</a></li>
	<li id="menu-item-1377253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377253 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/jpy/">Japanese Yen (JPY)</a></li>
	<li id="menu-item-1377335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377335 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/gbp/">Great British Pound (GBP)</a></li>
	<li id="menu-item-1377334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377334 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/chf/">Swiss Franc (CHF)</a></li>
	<li id="menu-item-1377333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377333 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/cad/">Canadian Dollar (CAD)</a></li>
	<li id="menu-item-1377332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377332 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/new-zealand-dollar/">New Zealand Dollar (NZD)</a></li>
	<li id="menu-item-1377331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377331 bgnav" data-item-row="default" ><a href="https://forextv.com/currency/aud/">Australian Dollar (AUD)</a></li>
</ul>
</li>
<li id="menu-item-1377273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377273 bgnav" data-item-row="default" ><a href="#">Crypto Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377268 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/btc/">Bitcoin (BTC)</a></li>
	<li id="menu-item-1377501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377501 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/etc/">Ethereum (ETH)</a></li>
	<li id="menu-item-1377500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377500 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/usdt/">Tether</a></li>
	<li id="menu-item-1377499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377499 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/bnb/">BNB</a></li>
	<li id="menu-item-1377498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377498 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/ada/">Cardano (Ada)</a></li>
	<li id="menu-item-1377497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377497 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/xrp/">Ripple (XRP)</a></li>
	<li id="menu-item-1377496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377496 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/sol/">Solana (SOL)</a></li>
	<li id="menu-item-1377495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377495 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/doge/">Dogecoin (DOGE)</a></li>
	<li id="menu-item-1377494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377494 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/dot/">Polkadot  (DOT)</a></li>
	<li id="menu-item-1377493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377493 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/trx/">Tron (TRX)</a></li>
	<li id="menu-item-1377492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377492 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/shib/">Shiba Inu (SHIB)</a></li>
	<li id="menu-item-1377491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377491 bgnav" data-item-row="default" ><a href="https://forextv.com/crypto/ltc/">Litecoin (LTC)</a></li>
</ul>
</li>
<li id="menu-item-1377039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377039 bgnav" data-item-row="default" ><a href="https://forextv.com/category/nft/">NFTs</a></li>
<li id="menu-item-1376822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376822 bgnav" data-item-row="default" ><a href="/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-1376823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1376823 bgnav jeg_megamenu custom" data-item-row="default" ><a href="https://forextv.com/forex-resources/index/">Resources</a><div class="sub-menu custom-mega-menu">		<div data-elementor-type="wp-post" data-elementor-id="1378466" class="elementor elementor-1378466">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-a5a6b55 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a5a6b55" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7eb93e2" data-id="7eb93e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-af63f15 elementor-tabs-view-vertical elementor-widget elementor-widget-tabs" data-id="af63f15" data-element_type="widget" data-widget_type="tabs.default">
				<div class="elementor-widget-container">
					<div class="elementor-tabs">
			<div class="elementor-tabs-wrapper" role="tablist" >
									<div id="elementor-tab-title-1831" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1831" aria-expanded="false">Trader Education</div>
									<div id="elementor-tab-title-1832" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1832" aria-expanded="false">Live Forex Rates/Charts</div>
									<div id="elementor-tab-title-1833" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1833" aria-expanded="false">Forex Trader Tools</div>
									<div id="elementor-tab-title-1834" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1834" aria-expanded="false">Trading Terms</div>
									<div id="elementor-tab-title-1835" class="elementor-tab-title elementor-tab-desktop-title" aria-selected="false" data-tab="5" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1835" aria-expanded="false">CPI Tools</div>
							</div>
			<div class="elementor-tabs-content-wrapper" role="tablist" aria-orientation="vertical">
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="true" data-tab="1" role="tab" tabindex="0" aria-controls="elementor-tab-content-1831" aria-expanded="false">Trader Education</div>
					<div id="elementor-tab-content-1831" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-1831" tabindex="0" hidden="false"><table style="border-collapse: collapse; width: 100%; height: 43px;"><tbody><tr style="height: 51px;"><td style="width: 29.642%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Candlestick Patterns</span></strong></h4></td><td style="width: 31.44%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Chart Patterns</span></strong></h4></td><td style="width: 38.9179%; height: 20px; text-align: left;"><h4><strong><span style="text-decoration: underline;">Technical Indicators</span></strong></h4></td></tr><tr style="height: 23px;"><td style="width: 29.642%; height: 23px;">		<div data-elementor-type="widget" data-elementor-id="1378496" class="elementor elementor-1378496">
									<div class="elementor-element elementor-element-1378496 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="1378496" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://forextv.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-1378496" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273 bgnav" data-item-row="default" ><a href="https://forextv.com/candlestick-patterns/">Candlestick Pattern Intro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-engulfing/">Bullish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-harami/">Bullish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-engulfing/">Bearish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-harami/">Bearish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298 bgnav" data-item-row="default" ><a href="https://forextv.com/hammer-pattern/">Hammer Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303 bgnav" data-item-row="default" ><a href="https://forextv.com/hanging-man-candle/">Hanging Man Candle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313 bgnav" data-item-row="default" ><a href="https://forextv.com/inverted-hammer/">Inverted Hammer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318 bgnav" data-item-row="default" ><a href="https://forextv.com/shooting-star-candlestick/">Shooting Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323 bgnav" data-item-row="default" ><a href="https://forextv.com/morning-star-candlestick/">Morning Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328 bgnav" data-item-row="default" ><a href="https://forextv.com/evening-star-candlestick/">Evening Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334 bgnav" data-item-row="default" ><a href="https://forextv.com/piercing-pattern/">Piercing Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339 bgnav" data-item-row="default" ><a href="https://forextv.com/dark-cloud-cover/">Dark Cloud Cover</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344 bgnav" data-item-row="default" ><a href="https://forextv.com/three-white-soldiers/">Three White Soldiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349 bgnav" data-item-row="default" ><a href="https://forextv.com/three-black-crows/">Three Black Crows</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-1378496" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273 bgnav" data-item-row="default" ><a href="https://forextv.com/candlestick-patterns/">Candlestick Pattern Intro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-engulfing/">Bullish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287 bgnav" data-item-row="default" ><a href="https://forextv.com/bullish-harami/">Bullish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-engulfing/">Bearish Engulfing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 bgnav" data-item-row="default" ><a href="https://forextv.com/bearish-harami/">Bearish Harami</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298 bgnav" data-item-row="default" ><a href="https://forextv.com/hammer-pattern/">Hammer Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303 bgnav" data-item-row="default" ><a href="https://forextv.com/hanging-man-candle/">Hanging Man Candle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313 bgnav" data-item-row="default" ><a href="https://forextv.com/inverted-hammer/">Inverted Hammer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318 bgnav" data-item-row="default" ><a href="https://forextv.com/shooting-star-candlestick/">Shooting Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323 bgnav" data-item-row="default" ><a href="https://forextv.com/morning-star-candlestick/">Morning Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328 bgnav" data-item-row="default" ><a href="https://forextv.com/evening-star-candlestick/">Evening Star Candlestick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334 bgnav" data-item-row="default" ><a href="https://forextv.com/piercing-pattern/">Piercing Pattern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339 bgnav" data-item-row="default" ><a href="https://forextv.com/dark-cloud-cover/">Dark Cloud Cover</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344 bgnav" data-item-row="default" ><a href="https://forextv.com/three-white-soldiers/">Three White Soldiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349 bgnav" data-item-row="default" ><a href="https://forextv.com/three-black-crows/">Three Black Crows</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</td><td style="width: 31.44%; height: 23px;"><p><strong>Continuation Patterns</strong></p><p>		<div data-elementor-type="widget" data-elementor-id="1378522" class="elementor elementor-1378522">
									<div class="elementor-element elementor-element-28aa021 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="28aa021" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-28aa021" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82 bgnav" data-item-row="default" ><a href="https://forextv.com/cup-handle/">Cup With Handle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86 bgnav" data-item-row="default" ><a href="https://forextv.com/flags-pennants/">Flags and Pennants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90 bgnav" data-item-row="default" ><a href="https://forextv.com/symmetrical-triangle/">Symmetrical Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98 bgnav" data-item-row="default" ><a href="https://forextv.com/descending-triangle/">Descending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 bgnav" data-item-row="default" ><a href="https://forextv.com/price-channels/">Price Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108 bgnav" data-item-row="default" ><a href="https://forextv.com/rectangle-chart-pattern/">Rectangle Chart Pattern</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-28aa021" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82 bgnav" data-item-row="default" ><a href="https://forextv.com/cup-handle/">Cup With Handle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86 bgnav" data-item-row="default" ><a href="https://forextv.com/flags-pennants/">Flags and Pennants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90 bgnav" data-item-row="default" ><a href="https://forextv.com/symmetrical-triangle/">Symmetrical Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98 bgnav" data-item-row="default" ><a href="https://forextv.com/descending-triangle/">Descending Triangle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 bgnav" data-item-row="default" ><a href="https://forextv.com/price-channels/">Price Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108 bgnav" data-item-row="default" ><a href="https://forextv.com/rectangle-chart-pattern/">Rectangle Chart Pattern</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</p><p><strong>Reversal Patterns</strong></p><p>		<div data-elementor-type="widget" data-elementor-id="1378527" class="elementor elementor-1378527">
									<div class="elementor-element elementor-element-1378527 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="1378527" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-1378527" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 bgnav" data-item-row="default" ><a href="https://forextv.com/rounding-bottom/">Rounding Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72 bgnav" data-item-row="default" ><a href="https://forextv.com/falling-wedge/">Falling Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73 bgnav" data-item-row="default" ><a href="https://forextv.com/rising-wedge/">Rising Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74 bgnav" data-item-row="default" ><a href="https://forextv.com/head-shoulders-bottom-formation/">Head and Shoulders Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75 bgnav" data-item-row="default" ><a href="https://forextv.com/head-and-shoulders-top-formation/">Head and Shoulders Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76 bgnav" data-item-row="default" ><a href="https://forextv.com/triple-top/">Triple Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77 bgnav" data-item-row="default" ><a href="https://forextv.com/double-bottom/">Double Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78 bgnav" data-item-row="default" ><a href="https://forextv.com/double-top/">Double Top</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-1378527" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 bgnav" data-item-row="default" ><a href="https://forextv.com/rounding-bottom/">Rounding Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72 bgnav" data-item-row="default" ><a href="https://forextv.com/falling-wedge/">Falling Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73 bgnav" data-item-row="default" ><a href="https://forextv.com/rising-wedge/">Rising Wedge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74 bgnav" data-item-row="default" ><a href="https://forextv.com/head-shoulders-bottom-formation/">Head and Shoulders Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75 bgnav" data-item-row="default" ><a href="https://forextv.com/head-and-shoulders-top-formation/">Head and Shoulders Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76 bgnav" data-item-row="default" ><a href="https://forextv.com/triple-top/">Triple Top</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77 bgnav" data-item-row="default" ><a href="https://forextv.com/double-bottom/">Double Bottom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78 bgnav" data-item-row="default" ><a href="https://forextv.com/double-top/">Double Top</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</p></td><td style="width: 38.9179%; height: 23px; text-align: left;">		<div data-elementor-type="widget" data-elementor-id="1378530" class="elementor elementor-1378530">
									<div class="elementor-element elementor-element-10c5c289 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="10c5c289" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-10c5c289" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377906 bgnav" data-item-row="default" ><a href="https://forextv.com/ichimoku-cloud/">Ichimoku Cloud</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119 bgnav" data-item-row="default" ><a href="https://forextv.com/average-directional-index-adx/">Average Directional Index (ADX)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123 bgnav" data-item-row="default" ><a href="https://forextv.com/average-true-range-atr/">Average True Range (ATR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 bgnav" data-item-row="default" ><a href="https://forextv.com/bollinger-bands-bol/">Bollinger Bands (BOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 bgnav" data-item-row="default" ><a href="https://forextv.com/commodity-channel-index-cci/">Commodity Channel Index (CCI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138 bgnav" data-item-row="default" ><a href="https://forextv.com/fibonacci-studies/">Fibonacci Studies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143 bgnav" data-item-row="default" ><a href="https://forextv.com/gann-lines/">Gann Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147 bgnav" data-item-row="default" ><a href="https://forextv.com/keltner-channels-kc/">Keltner Channels (KC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157 bgnav" data-item-row="default" ><a href="https://forextv.com/momentum-mtm/">Momentum (MTM)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189 bgnav" data-item-row="default" ><a href="https://forextv.com/money-flow-index-mfi/">Money Flow Index (MFI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-convergence-divergence-macd/">Moving Average Convergence Divergence (MACD)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-envelope-mae/">Moving Average Envelope (MAE)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203 bgnav" data-item-row="default" ><a href="https://forextv.com/exponential-moving-average/">Exponential Moving Average</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209 bgnav" data-item-row="default" ><a href="https://forextv.com/simple-moving-average-smi/">Simple Moving Average (SMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214 bgnav" data-item-row="default" ><a href="https://forextv.com/weighted-moving-average-wma/">Weighted Moving Average (WMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218 bgnav" data-item-row="default" ><a href="https://forextv.com/balance-volume-obv/">On Balance Volume (OBV)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222 bgnav" data-item-row="default" ><a href="https://forextv.com/parabolic-stop-reversal-sar/">Parabolic Stop-and-Reversal (SAR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227 bgnav" data-item-row="default" ><a href="https://forextv.com/rate-change-roc/">Rate of Change (ROC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231 bgnav" data-item-row="default" ><a href="https://forextv.com/relative-strength-index-rsi/">Relative Strength Index (RSI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239 bgnav" data-item-row="default" ><a href="https://forextv.com/stochastic-stc/">Stochastic (STC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244 bgnav" data-item-row="default" ><a href="https://forextv.com/volatility-vola/">Volatility (VOLA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-vol/">Volume (VOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-volp/">Volume+ (VOLP)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-accumulation-oscillator-vao/">Volume Accumulation Oscillator (VAO)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259 bgnav" data-item-row="default" ><a href="https://forextv.com/williams-r/">Williams %R</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-10c5c289" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377906 bgnav" data-item-row="default" ><a href="https://forextv.com/ichimoku-cloud/">Ichimoku Cloud</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119 bgnav" data-item-row="default" ><a href="https://forextv.com/average-directional-index-adx/">Average Directional Index (ADX)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123 bgnav" data-item-row="default" ><a href="https://forextv.com/average-true-range-atr/">Average True Range (ATR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 bgnav" data-item-row="default" ><a href="https://forextv.com/bollinger-bands-bol/">Bollinger Bands (BOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 bgnav" data-item-row="default" ><a href="https://forextv.com/commodity-channel-index-cci/">Commodity Channel Index (CCI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138 bgnav" data-item-row="default" ><a href="https://forextv.com/fibonacci-studies/">Fibonacci Studies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143 bgnav" data-item-row="default" ><a href="https://forextv.com/gann-lines/">Gann Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147 bgnav" data-item-row="default" ><a href="https://forextv.com/keltner-channels-kc/">Keltner Channels (KC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157 bgnav" data-item-row="default" ><a href="https://forextv.com/momentum-mtm/">Momentum (MTM)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189 bgnav" data-item-row="default" ><a href="https://forextv.com/money-flow-index-mfi/">Money Flow Index (MFI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-convergence-divergence-macd/">Moving Average Convergence Divergence (MACD)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199 bgnav" data-item-row="default" ><a href="https://forextv.com/moving-average-envelope-mae/">Moving Average Envelope (MAE)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203 bgnav" data-item-row="default" ><a href="https://forextv.com/exponential-moving-average/">Exponential Moving Average</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209 bgnav" data-item-row="default" ><a href="https://forextv.com/simple-moving-average-smi/">Simple Moving Average (SMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214 bgnav" data-item-row="default" ><a href="https://forextv.com/weighted-moving-average-wma/">Weighted Moving Average (WMA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218 bgnav" data-item-row="default" ><a href="https://forextv.com/balance-volume-obv/">On Balance Volume (OBV)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222 bgnav" data-item-row="default" ><a href="https://forextv.com/parabolic-stop-reversal-sar/">Parabolic Stop-and-Reversal (SAR)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227 bgnav" data-item-row="default" ><a href="https://forextv.com/rate-change-roc/">Rate of Change (ROC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231 bgnav" data-item-row="default" ><a href="https://forextv.com/relative-strength-index-rsi/">Relative Strength Index (RSI)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239 bgnav" data-item-row="default" ><a href="https://forextv.com/stochastic-stc/">Stochastic (STC)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244 bgnav" data-item-row="default" ><a href="https://forextv.com/volatility-vola/">Volatility (VOLA)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-vol/">Volume (VOL)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-volp/">Volume+ (VOLP)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255 bgnav" data-item-row="default" ><a href="https://forextv.com/volume-accumulation-oscillator-vao/">Volume Accumulation Oscillator (VAO)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259 bgnav" data-item-row="default" ><a href="https://forextv.com/williams-r/">Williams %R</a></li>
</ul>			</nav>
				</div>
				</div>
							</div>
		</td></tr></tbody></table></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="2" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1832" aria-expanded="false">Live Forex Rates/Charts</div>
					<div id="elementor-tab-content-1832" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-1832" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378549" class="elementor elementor-1378549">
									<div class="elementor-element elementor-element-1378549 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378549" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/rates/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-sort-numeric-up-alt"></i>						</span>
										<span class="elementor-icon-list-text">Live Forex Rates</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-charts/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chart-line"></i>						</span>
										<span class="elementor-icon-list-text">Live Forex Charts</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="3" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1833" aria-expanded="false">Forex Trader Tools</div>
					<div id="elementor-tab-content-1833" class="elementor-tab-content elementor-clearfix" data-tab="3" role="tabpanel" aria-labelledby="elementor-tab-title-1833" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378554" class="elementor elementor-1378554">
									<div class="elementor-element elementor-element-1378554 elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1378554" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/pivot-point-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chart-area"></i>						</span>
										<span class="elementor-icon-list-text">Pivot Point Calculator</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/currency-converter/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-money-bill-alt"></i>						</span>
										<span class="elementor-icon-list-text">Currency Converter</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/global-statistic-resources/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-globe-africa"></i>						</span>
										<span class="elementor-icon-list-text">Global Statistics Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		<br></p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="4" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1834" aria-expanded="false">Trading Terms</div>
					<div id="elementor-tab-content-1834" class="elementor-tab-content elementor-clearfix" data-tab="4" role="tabpanel" aria-labelledby="elementor-tab-title-1834" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378560" class="elementor elementor-1378560">
									<div class="elementor-element elementor-element-5207e1ec elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5207e1ec" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/forex-glossary/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-question"></i>						</span>
										<span class="elementor-icon-list-text">Forex Glossary</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forextv-retirement-intelligence-unit/glossary/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-hand-holding-heart"></i>						</span>
										<span class="elementor-icon-list-text">Retirement Industry Glossary</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/global-statistic-resources/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-globe-africa"></i>						</span>
										<span class="elementor-icon-list-text">Global Statistics Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
									<div class="elementor-tab-title elementor-tab-mobile-title" aria-selected="false" data-tab="5" role="tab" tabindex="-1" aria-controls="elementor-tab-content-1835" aria-expanded="false">CPI Tools</div>
					<div id="elementor-tab-content-1835" class="elementor-tab-content elementor-clearfix" data-tab="5" role="tabpanel" aria-labelledby="elementor-tab-title-1835" tabindex="0" hidden="hidden"><p>		<div data-elementor-type="widget" data-elementor-id="1378563" class="elementor elementor-1378563">
									<div class="elementor-element elementor-element-24718bab elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="24718bab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/forex-resources/cpi-average-price-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-calculator"></i>						</span>
										<span class="elementor-icon-list-text">CPI Average Price Calculator</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/forex-resources/cpi-inflation-calculator/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-money-bill-wave"></i>						</span>
										<span class="elementor-icon-list-text">CPI Inflation Calculator</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
							</div>
		</p></div>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		</div>
<ul class="sub-menu">
	<li id="menu-item-1378475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378475 bgnav" data-item-row="default" ><a href="#">Trader Education</a>
	<ul class="sub-menu">
		<li id="menu-item-1378476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378476 bgnav" data-item-row="default" ><a href="#">Candlestick Patterns</a>
		<ul class="sub-menu">
			<li id="menu-item-1378489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378489 bgnav" data-item-row="default" ><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
		</ul>
</li>
		<li id="menu-item-1378477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378477 bgnav" data-item-row="default" ><a href="#">Charting Patterns</a></li>
		<li id="menu-item-1378478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378478 bgnav" data-item-row="default" ><a href="#">Technical Indicators</a></li>
	</ul>
</li>
	<li id="menu-item-1378479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378479 bgnav" data-item-row="default" ><a href="/rates/">Live Forex Rates</a></li>
	<li id="menu-item-1378480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378480 bgnav" data-item-row="default" ><a href="/charts/">Live Forex Charts</a></li>
	<li id="menu-item-1378481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378481 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
	<li id="menu-item-1378482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378482 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
	<li id="menu-item-1378483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378483 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/currency-codes/">Currency Codes</a></li>
	<li id="menu-item-1378485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378485 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
	<li id="menu-item-1378484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378484 bgnav" data-item-row="default" ><a href="https://forextv.com/forextv-retirement-intelligence-unit/glossary/">Glossary of Retirement Industry Terms</a></li>
	<li id="menu-item-1378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378486 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/global-statistic-resources/">Global Statistic Resources</a></li>
	<li id="menu-item-1378487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378487 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
	<li id="menu-item-1378488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378488 bgnav" data-item-row="default" ><a href="https://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Average Price Calculator</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://forextv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="pinned">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://forextv.com/">
		        <img class='jeg_logo_img' src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x" alt="ForexTV"data-light-src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" data-light-srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x" data-dark-src="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png" data-dark-srcset="https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 1x, https://forextv.com/wp-content/uploads/ForexTV-Logo-450X103-v4.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://forextv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_shortcode'><div class="forex-ros-728x90" style="text-align: center; " id="forex-1366352566"><div class="forex-adlabel">ADVERTISEMENTS</div><div data-forex-trackid="1378052" data-forex-trackbid="1" class="forex-target" id="forex-1530632700"><a href="https://icapitalfunding.com/" rel="noopener nofollow" class="adv-link" target="_blank"><img loading="lazy" src="https://forextv.com/wp-content/uploads/icap-728x90px.jpg" alt=""  width="728" height="90"   /></a></div></div></div></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://forextv.com/author/gold-editor/">Gold Editor</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/">November 12, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://forextv.com/category/xauusd-gold-us-dollar/" rel="category tag">XAU/USD Gold US Dollar</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<p>Q3 2022 Earnings Conference Call November 09, 2022, 10:00 ET Company Participants Ronald Hochstein &#8211; President, CEO &amp; Director Alessandro Bitelli &#8211; &#8230;<br />
<a href="https://seekingalpha.com/article/4557039-lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript" target="_blank" rel="noopener">Read Full Story at source (may require registration)</a></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://forextv.com" class="url" target = "_blank" title = "Gold Editor" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' decoding='async'/></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://forextv.com" class="url" target="_blank" rel="nofollow">Gold Editor</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://forextv.com" class="url" target="_blank" title="Gold Editor" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1c3880e32c1478b3c79a7348df5e079?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' decoding='async'/></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" >Latest posts by Gold Editor <span class="abh_allposts">(<a href="https://forextv.com/author/gold-editor/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/">Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript</a><span> - November 12, 2022</span>				</li>				<li>					<a href="https://forextv.com/xauusd-gold-us-dollar/materials-sector-weekly-round-up-gold-stocks-top-list-braskem-amr-at-bottom-after-q3-reports/">Materials Sector Weekly Round-up: Gold stocks top list; Braskem, AMR at bottom after Q3 reports</a><span> - November 12, 2022</span>				</li>				<li>					<a href="https://forextv.com/xauusd-gold-us-dollar/the-cheapest-xbox-live-gold-deals-and-membership-prices-for-black-friday-2022/">The cheapest Xbox Live Gold deals and membership prices for Black Friday 2022</a><span> - November 12, 2022</span>				</li></ul></div></div> </section></div> </div>								
								
															</div>


						</div>
						
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_shortcode'><div class="forex-ros-728x90" style="text-align: center; " id="forex-807460410"><div class="forex-adlabel">ADVERTISEMENTS</div><div data-forex-trackid="934021" data-forex-trackbid="1" class="forex-target" id="documentqueryselector"><a href="https://felenevodka.com" rel="noopener nofollow" class="adv-link" target="_blank"><img loading="lazy" src="https://forextv.com/wp-content/uploads/ad-728-90-think-you-know-1.gif" alt=""  width="728" height="90"   /></a></div></div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://forextv.com/market-news/midterm-elections-democrats-hold-senate-as-republicans-fewer-than-10-wins-away-from-house-control/">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://forextv.com/market-news/midterm-elections-democrats-hold-senate-as-republicans-fewer-than-10-wins-away-from-house-control/">
                        : Midterm elections: Democrats hold Senate as Republicans fewer than 10 wins away from House control                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget shortcodes-ultimate" id="shortcodes-ultimate-2"><div class="textwidget"><div class="forex-ros-300x600" style="text-align: center; " id="forex-1521242215"><div class="forex-adlabel">ADVERTISEMENTS</div><div data-forex-trackid="1378057" data-forex-trackbid="1" class="forex-target" id="forex-494568730"><a href="https://felenevodka.com" rel="noopener nofollow" class="adv-link" target="_blank"><img src="https://forextv.com/wp-content/uploads/Feleny-300x600-Small.jpg" alt=""  width="300" height="600"   /></a></div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_1401415_0_637065b408379  normal " data-unique="jnews_module_1401415_0_637065b408379">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://forextv.com/top-news/avid-outlines-official-product-support-and-self-help-resources-to-help-users-avoid-imposter-activity-on-twitter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Avid Outlines Official Product Support and Self-Help Resources to Help Users Avoid Imposter Activity on Twitter" decoding="async" data-src="https://forextv.com/wp-content/uploads/Avid-Technology-Inc-1-4.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://forextv.com/top-news/avid-outlines-official-product-support-and-self-help-resources-to-help-users-avoid-imposter-activity-on-twitter/">Avid Outlines Official Product Support and Self-Help Resources to Help Users Avoid Imposter Activity on Twitter</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://forextv.com/top-news/avid-outlines-official-product-support-and-self-help-resources-to-help-users-avoid-imposter-activity-on-twitter/" ><i class="fa fa-clock-o"></i> 39 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://forextv.com/market-news/democrats-retain-control-of-the-senate-as-cortez-masto-wins-in-nevada/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://forextv.com/market-news/democrats-retain-control-of-the-senate-as-cortez-masto-wins-in-nevada/">Democrats retain control of the Senate as Cortez Masto wins in Nevada</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://forextv.com/market-news/democrats-retain-control-of-the-senate-as-cortez-masto-wins-in-nevada/" ><i class="fa fa-clock-o"></i> 41 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://forextv.com/market-news/midterm-elections-democrats-hold-senate-as-republicans-fewer-than-10-wins-away-from-house-control/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://forextv.com/market-news/midterm-elections-democrats-hold-senate-as-republicans-fewer-than-10-wins-away-from-house-control/">: Midterm elections: Democrats hold Senate as Republicans fewer than 10 wins away from House control</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://forextv.com/market-news/midterm-elections-democrats-hold-senate-as-republicans-fewer-than-10-wins-away-from-house-control/" ><i class="fa fa-clock-o"></i> 47 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/">Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://forextv.com/xauusd-gold-us-dollar/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript/" ><i class="fa fa-clock-o"></i> 1 hour ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_1401415_0_637065b408379 = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"4","post_offset":"","unique_content":"disable","include_post":"","included_only":"0","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget shortcodes-ultimate" id="shortcodes-ultimate-3"><div class="textwidget">		<div data-elementor-type="widget" data-elementor-id="1377635" class="elementor elementor-1377635">
									<div class="elementor-element elementor-element-1377635 elementor-widget elementor-widget-heading" data-id="1377635" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Need A Business Loan? Borrow From A ForexTV Certified Partner</h5>		</div>
				</div>
							</div>
		
<br>
		<div data-elementor-type="widget" data-elementor-id="1377914" class="elementor elementor-1377914">
									<div class="elementor-element elementor-element-1377914 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="1377914" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="ICap_page_lower" name="Icap Form global bottom">
			<input type="hidden" name="post_id" value="1377914"/>
			<input type="hidden" name="form_id" value="1377914"/>
			<input type="hidden" name="referer_title" value="Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript - ForexTV" />

							<input type="hidden" name="queried_id" value="1401415"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_b5e9ad7 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_b5e9ad7]" id="form-field-field_b5e9ad7" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_bd1eba6 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_bd1eba6]" id="form-field-field_bd1eba6" class="elementor-field elementor-size-sm  elementor-field-textual" value="6651">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_e50e4dd elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_e50e4dd]" id="form-field-field_e50e4dd" class="elementor-field elementor-size-sm  elementor-field-textual" value="v60tzmrur">
											</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_e0b92f7 elementor-col-100">
													<input size="1" type="hidden" name="form_fields[field_e0b92f7]" id="form-field-field_e0b92f7" class="elementor-field elementor-size-sm  elementor-field-textual" value="ForexTV">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50 elementor-field-required">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								first name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_a58318b elementor-col-50 elementor-field-required">
												<label for="form-field-field_a58318b" class="elementor-field-label elementor-screen-only">
								last name							</label>
														<input size="1" type="text" name="form_fields[field_a58318b]" id="form-field-field_a58318b" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_5fc0608 elementor-col-100 elementor-field-required">
												<label for="form-field-field_5fc0608" class="elementor-field-label elementor-screen-only">
								business name							</label>
														<input size="1" type="text" name="form_fields[field_5fc0608]" id="form-field-field_5fc0608" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Company (Legal Entity Name)" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-icapphone elementor-col-100 elementor-field-required">
												<label for="form-field-icapphone" class="elementor-field-label elementor-screen-only">
								phone number							</label>
														<input size="1" type="text" name="form_fields[icapphone]" id="form-field-icapphone" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone (ex. 2123613600)" required="required" aria-required="true" pattern="[0-9]*" oninvalid="this.setCustomValidity( &quot;Please input numbers only (ex: 2123613600)&quot;)" oninput="this.setCustomValidity(&quot;&quot;)">
											</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_c073ba3 elementor-col-100">
												<label for="form-field-field_c073ba3" class="elementor-field-label elementor-screen-only">
								funding amount							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_c073ba3]" id="form-field-field_c073ba3" class="elementor-field-textual elementor-size-sm">
									<option value="Funding Amount">Funding Amount</option>
									<option value="$0 - $4,999">$0 - $4,999</option>
									<option value="$5,000 - $9,999">$5,000 - $9,999</option>
									<option value="$10,000 - $24,999">$10,000 - $24,999</option>
									<option value="$25,000 - $49,999">$25,000 - $49,999</option>
									<option value="$50,000 - $99,999">$50,000 - $99,999</option>
									<option value="$100,000 - $249,999">$100,000 - $249,999</option>
									<option value="$250,000 - $499,999">$250,000 - $499,999</option>
									<option value="Over $500,000">Over $500,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_73cc766 elementor-col-100">
												<label for="form-field-field_73cc766" class="elementor-field-label elementor-screen-only">
								monthly revenue							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_73cc766]" id="form-field-field_73cc766" class="elementor-field-textual elementor-size-sm">
									<option value="What are your monthly sales?">What are your monthly sales?</option>
									<option value="No sales yet">No sales yet</option>
									<option value="Less than $10,000">Less than $10,000</option>
									<option value="$10,000 to $25,000">$10,000 to $25,000</option>
									<option value="$25,000 to $50,000">$25,000 to $50,000</option>
									<option value="$50,000 to $75,000">$50,000 to $75,000</option>
									<option value="$75,000 to $100,000">$75,000 to $100,000</option>
									<option value="More than $100,000">More than $100,000</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_ef6064b elementor-col-100">
												<label for="form-field-field_ef6064b" class="elementor-field-label elementor-screen-only">
								time in business							</label>
								<div class="elementor-field elementor-select-wrapper remove-before ">
			<div class="select-caret-down-wrapper">
				<i aria-hidden="true" class="eicon-caret-down"></i>			</div>
			<select name="form_fields[field_ef6064b]" id="form-field-field_ef6064b" class="elementor-field-textual elementor-size-sm">
									<option value="How long have you been in business?">How long have you been in business?</option>
									<option value="I&#039;m starting the business now">I&#039;m starting the business now</option>
									<option value="1 to 6 months">1 to 6 months</option>
									<option value="6 to 12 months">6 to 12 months</option>
									<option value="1 to 2 years">1 to 2 years</option>
									<option value="More than 2 years">More than 2 years</option>
							</select>
		</div>
						</div>
								<div class="elementor-field-type-acceptance elementor-field-group elementor-column elementor-field-group-field_74098bb elementor-col-100 elementor-field-required">
												<label for="form-field-field_74098bb" class="elementor-field-label elementor-screen-only">
								terms							</label>
								<div class="elementor-field-subgroup">
			<span class="elementor-field-option">
				<input type="checkbox" name="form_fields[field_74098bb]" id="form-field-field_74098bb" class="elementor-field elementor-size-sm  elementor-acceptance-field" required="required" aria-required="true">
				<label for="form-field-field_74098bb">I agree to the <a target="_blank" href="https://icapitalfunding.com/terms-of-service/">Terms of Service</a> and <a target="_blank" href="https://icapitalfunding.com/privacy-policy/">Privacy Policy</a>.</label>			</span>
		</div>
						</div>
								<div class="elementor-field-type-recaptcha_v3 elementor-field-group elementor-column elementor-field-group-field_4ecc9a8 elementor-col-100 recaptcha_v3-bottomright">
					<div class="elementor-field" id="form-field-field_4ecc9a8"><div class="elementor-g-recaptcha" data-sitekey="6Le2sX8iAAAAANuOc_iBT7_r9tCO22mNS_3SefEd" data-type="v3" data-action="Form" data-badge="bottomright" data-size="invisible"></div></div>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Get Qualified Now</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
							</div>
		</div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-1401415 single-format-standard wp-custom-logo wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive elementor-default elementor-kit-1376642 aa-prefix-forex-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378616"><a href="/online-content-marketing/">Marketing Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378617"><a href="/online-content-marketing/forextv-press-release-distribution-services/">Publish on ForexTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378619"><a href="/contact">Contact us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <a href="/privacy-policy/">Privacy Policy</a> /  <a href="/terms-conditions/">Terms and Conditions</a>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2022 ForexTV.com </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/ForexTVLive" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/forextvconnect" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/timothy-kelly-9502711" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://forextv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-1378630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378630"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1378632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378632"><a href="https://forextv.com/category/business-credit/">Business Credit</a></li>
	<li id="menu-item-1378629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378629"><a href="https://forextv.com/category/top-news/">Top News</a></li>
	<li id="menu-item-1378631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378631"><a href="https://forextv.com/category/401k-retirement-industry-news/">401k News</a></li>
	<li id="menu-item-1378633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378633"><a href="https://forextv.com/category/market-news/">Market News</a></li>
	<li id="menu-item-1378635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378635"><a href="https://forextv.com/category/forex-news/">Forex News</a></li>
	<li id="menu-item-1378634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378634"><a href="https://forextv.com/category/forex-analysis/">Forex Analysis</a></li>
	<li id="menu-item-1378636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378636"><a href="https://forextv.com/category/crypto/">Crypto News</a></li>
	<li id="menu-item-1378637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378637"><a href="https://forextv.com/category/nft/">NFT News</a></li>
</ul>
</li>
<li id="menu-item-1377337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1377337"><a href="https://forextv.com/small-business-loans/">Small Business</a>
<ul class="sub-menu">
	<li id="menu-item-1378638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378638"><a href="https://forextv.com/category/small-business-loans/small-business-loans-newswire/">Small Business Loans Newswire</a></li>
	<li id="menu-item-1378639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378639"><a href="#">Marketing Services</a>
	<ul class="sub-menu">
		<li id="menu-item-1378647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378647"><a href="https://forextv.com/category/online-marketing/">Digital Marketing Blog</a></li>
		<li id="menu-item-1378646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378646"><a href="https://forextv.com/online-content-marketing/">Online Content Marketing</a></li>
		<li id="menu-item-1378641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378641"><a href="https://forextv.com/online-content-marketing/forextv-marketing-consulting/">ForexTV Marketing Consulting</a></li>
		<li id="menu-item-1378642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378642"><a href="https://forextv.com/online-content-marketing/forextv-inbound-marketing-services/">ForexTV Inbound Marketing Services</a></li>
		<li id="menu-item-1378643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378643"><a href="https://forextv.com/online-content-marketing/forextv-email-marketing/">ForexTV Email Marketing</a></li>
		<li id="menu-item-1378644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378644"><a href="https://forextv.com/online-content-marketing/forextv-content-marketing/">ForexTV Content Marketing</a></li>
		<li id="menu-item-1378645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378645"><a href="https://forextv.com/online-content-marketing/press-release-distribution-services-how-it-works/">Press Release Distribution</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1377338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377338"><a href="#">Currency Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377344"><a href="https://forextv.com/currency/euro-news/">EURO (EUR)</a></li>
	<li id="menu-item-1377343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377343"><a href="https://forextv.com/currency/jpy/">Japanese Yen (JPY)</a></li>
	<li id="menu-item-1377342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377342"><a href="https://forextv.com/currency/gbp/">Great British Pound (GBP)</a></li>
	<li id="menu-item-1377341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377341"><a href="https://forextv.com/currency/chf/">Swiss Franc (CHF)</a></li>
	<li id="menu-item-1377339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377339"><a href="https://forextv.com/currency/new-zealand-dollar/">New Zealand Dollar (NZD)</a></li>
	<li id="menu-item-1377340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377340"><a href="https://forextv.com/currency/cad/">Canadian Dollar (CAD)</a></li>
	<li id="menu-item-1377345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377345"><a href="https://forextv.com/currency/aud/">Australian Dollar (AUD)</a></li>
</ul>
</li>
<li id="menu-item-1377346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1377346"><a href="#">Crypto Focus</a>
<ul class="sub-menu">
	<li id="menu-item-1377347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377347"><a href="https://forextv.com/crypto/btc/">Bitcoin (BTC)</a></li>
	<li id="menu-item-1377490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377490"><a href="https://forextv.com/crypto/etc/">Ethereum (ETH)</a></li>
	<li id="menu-item-1377488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377488"><a href="https://forextv.com/crypto/usdt/">Tether</a></li>
	<li id="menu-item-1377487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377487"><a href="https://forextv.com/crypto/bnb/">BNB</a></li>
	<li id="menu-item-1377486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377486"><a href="https://forextv.com/crypto/ada/">Cardano (Ada)</a></li>
	<li id="menu-item-1377485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377485"><a href="https://forextv.com/crypto/xrp/">Ripple (XRP)</a></li>
	<li id="menu-item-1377484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377484"><a href="https://forextv.com/crypto/sol/">Solana (SOL)</a></li>
	<li id="menu-item-1377483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377483"><a href="https://forextv.com/crypto/doge/">Dogecoin (DOGE)</a></li>
	<li id="menu-item-1377482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377482"><a href="https://forextv.com/crypto/dot/">Polkadot  (DOT)</a></li>
	<li id="menu-item-1377481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377481"><a href="https://forextv.com/crypto/trx/">Tron (TRX)</a></li>
	<li id="menu-item-1377480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377480"><a href="https://forextv.com/crypto/shib/">Shiba Inu (SHIB)</a></li>
	<li id="menu-item-1377479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1377479"><a href="https://forextv.com/crypto/ltc/">Litecoin (LTC)</a></li>
</ul>
</li>
<li id="menu-item-1378648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378648"><a href="https://forextv.com/category/nft/">NFT News</a></li>
<li id="menu-item-1378649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378649"><a href="https://forextv.com/economic-calendar/">Economic Calendar</a></li>
<li id="menu-item-1378650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378650"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1378651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378651"><a href="#">Trader Education</a>
	<ul class="sub-menu">
		<li id="menu-item-1378671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378671"><a href="https://forextv.com/candlestick-patterns/">Candlestick Pattern Intro</a></li>
		<li id="menu-item-1378672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378672"><a href="https://forextv.com/bullish-engulfing/">Bullish Engulfing</a></li>
		<li id="menu-item-1378673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378673"><a href="https://forextv.com/bullish-harami/">Bullish Harami</a></li>
		<li id="menu-item-1378674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378674"><a href="https://forextv.com/bearish-engulfing/">Bearish Engulfing</a></li>
		<li id="menu-item-1378675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378675"><a href="https://forextv.com/bearish-harami/">Bearish Harami</a></li>
		<li id="menu-item-1378676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378676"><a href="https://forextv.com/hammer-pattern/">Hammer Pattern</a></li>
		<li id="menu-item-1378677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378677"><a href="https://forextv.com/hanging-man-candle/">Hanging Man Candle</a></li>
		<li id="menu-item-1378678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378678"><a href="https://forextv.com/inverted-hammer/">Inverted Hammer</a></li>
		<li id="menu-item-1378679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378679"><a href="https://forextv.com/shooting-star-candlestick/">Shooting Star Candlestick</a></li>
		<li id="menu-item-1378680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378680"><a href="https://forextv.com/morning-star-candlestick/">Morning Star Candlestick</a></li>
		<li id="menu-item-1378682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378682"><a href="https://forextv.com/evening-star-candlestick/">Evening Star Candlestick</a></li>
		<li id="menu-item-1378683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378683"><a href="https://forextv.com/piercing-pattern/">Piercing Pattern</a></li>
		<li id="menu-item-1378684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378684"><a href="https://forextv.com/dark-cloud-cover/">Dark Cloud Cover</a></li>
		<li id="menu-item-1378685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378685"><a href="https://forextv.com/three-white-soldiers/">Three White Soldiers</a></li>
		<li id="menu-item-1378686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378686"><a href="https://forextv.com/three-black-crows/">Three Black Crows</a></li>
		<li id="menu-item-1378687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378687"><a href="https://forextv.com/cup-handle/">Cup With Handle</a></li>
		<li id="menu-item-1378688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378688"><a href="https://forextv.com/flags-pennants/">Flags and Pennants</a></li>
		<li id="menu-item-1378689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378689"><a href="https://forextv.com/symmetrical-triangle/">Symmetrical Triangle</a></li>
		<li id="menu-item-1378690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378690"><a href="https://forextv.com/ascending-triangle/">Ascending Triangle</a></li>
		<li id="menu-item-1378691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378691"><a href="https://forextv.com/descending-triangle/">Descending Triangle</a></li>
		<li id="menu-item-1378692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378692"><a href="https://forextv.com/price-channels/">Price Channels</a></li>
		<li id="menu-item-1378693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378693"><a href="https://forextv.com/rectangle-chart-pattern/">Rectangle Chart Pattern</a></li>
		<li id="menu-item-1378694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378694"><a href="https://forextv.com/rounding-bottom/">Rounding Bottom</a></li>
		<li id="menu-item-1378695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378695"><a href="https://forextv.com/rising-wedge/">Rising Wedge</a></li>
		<li id="menu-item-1378696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378696"><a href="https://forextv.com/falling-wedge/">Falling Wedge</a></li>
		<li id="menu-item-1378697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378697"><a href="https://forextv.com/head-and-shoulders-top-formation/">Head and Shoulders Top Formation</a></li>
		<li id="menu-item-1378698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378698"><a href="https://forextv.com/head-shoulders-bottom-formation/">Head and Shoulders Bottom Formation</a></li>
		<li id="menu-item-1378699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378699"><a href="https://forextv.com/triple-top/">Triple Top</a></li>
		<li id="menu-item-1378700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378700"><a href="https://forextv.com/double-bottom/">Double Bottom</a></li>
		<li id="menu-item-1378701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378701"><a href="https://forextv.com/double-top/">Double Top</a></li>
		<li id="menu-item-1378703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378703"><a href="https://forextv.com/average-directional-index-adx/">Average Directional Index (ADX)</a></li>
		<li id="menu-item-1378704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378704"><a href="https://forextv.com/average-true-range-atr/">Average True Range (ATR)</a></li>
		<li id="menu-item-1378705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378705"><a href="https://forextv.com/bollinger-bands-bol/">Bollinger Bands (BOL)</a></li>
		<li id="menu-item-1378706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378706"><a href="https://forextv.com/commodity-channel-index-cci/">Commodity Channel Index (CCI)</a></li>
		<li id="menu-item-1378707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378707"><a href="https://forextv.com/fibonacci-studies/">Fibonacci Studies</a></li>
		<li id="menu-item-1378708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378708"><a href="https://forextv.com/gann-lines/">Gann Lines</a></li>
		<li id="menu-item-1378709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378709"><a href="https://forextv.com/keltner-channels-kc/">Keltner Channels (KC)</a></li>
		<li id="menu-item-1378710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378710"><a href="https://forextv.com/momentum-mtm/">Momentum (MTM)</a></li>
		<li id="menu-item-1378711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378711"><a href="https://forextv.com/money-flow-index-mfi/">Money Flow Index (MFI)</a></li>
		<li id="menu-item-1378712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378712"><a href="https://forextv.com/moving-average-convergence-divergence-macd/">Moving Average Convergence Divergence (MACD)</a></li>
		<li id="menu-item-1378713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378713"><a href="https://forextv.com/moving-average-envelope-mae/">Moving Average Envelope (MAE)</a></li>
		<li id="menu-item-1378714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378714"><a href="https://forextv.com/exponential-moving-average/">Exponential Moving Average (EMA)</a></li>
		<li id="menu-item-1378715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378715"><a href="https://forextv.com/simple-moving-average-smi/">Simple Moving Average (SMA)</a></li>
		<li id="menu-item-1378716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378716"><a href="https://forextv.com/weighted-moving-average-wma/">Weighted Moving Average (WMA)</a></li>
		<li id="menu-item-1378717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378717"><a href="https://forextv.com/balance-volume-obv/">On Balance Volume (OBV)</a></li>
		<li id="menu-item-1378718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378718"><a href="https://forextv.com/parabolic-stop-reversal-sar/">Parabolic Stop-and-Reversal (SAR)</a></li>
		<li id="menu-item-1378719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378719"><a href="https://forextv.com/rate-change-roc/">Rate of Change (ROC)</a></li>
		<li id="menu-item-1378720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378720"><a href="https://forextv.com/relative-strength-index-rsi/">Relative Strength Index (RSI)</a></li>
		<li id="menu-item-1378721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378721"><a href="https://forextv.com/stochastic-stc/">Stochastic (STC)</a></li>
		<li id="menu-item-1378722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378722"><a href="https://forextv.com/volatility-vola/">Volatility (VOLA)</a></li>
		<li id="menu-item-1378723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378723"><a href="https://forextv.com/volume-vol/">Volume (VOL)</a></li>
		<li id="menu-item-1378724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378724"><a href="https://forextv.com/volume-volp/">Volume+ (VOLP)</a></li>
		<li id="menu-item-1378725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378725"><a href="https://forextv.com/volume-accumulation-oscillator-vao/">Volume Accumulation Oscillator (VAO)</a></li>
		<li id="menu-item-1378726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378726"><a href="https://forextv.com/williams-r/">Williams %R</a></li>
	</ul>
</li>
	<li id="menu-item-1378652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378652"><a href="#">Live Forex Rates/Charts</a>
	<ul class="sub-menu">
		<li id="menu-item-1378662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378662"><a href="/rates/">Live Rates</a></li>
		<li id="menu-item-1378663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378663"><a href="/forex-charts">Live Charts</a></li>
	</ul>
</li>
	<li id="menu-item-1378653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378653"><a href="#">Forex Trader Tools</a>
	<ul class="sub-menu">
		<li id="menu-item-1378664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378664"><a href="https://forextv.com/forex-resources/pivot-point-calculator/">Pivot Point Calculator</a></li>
		<li id="menu-item-1378665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378665"><a href="https://forextv.com/forex-resources/currency-converter/">Currency Converter</a></li>
		<li id="menu-item-1378666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378666"><a href="https://forextv.com/forex-resources/global-statistic-resources/">Global Statistic Resources</a></li>
	</ul>
</li>
	<li id="menu-item-1378655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378655"><a href="#">Trading Terms</a>
	<ul class="sub-menu">
		<li id="menu-item-1378668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378668"><a href="https://forextv.com/forex-resources/forex-glossary/">Forex Glossary</a></li>
		<li id="menu-item-1378667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378667"><a href="https://forextv.com/forextv-retirement-intelligence-unit/glossary/">Glossary of Retirement Industry Terms</a></li>
	</ul>
</li>
	<li id="menu-item-1378656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1378656"><a href="#">CPI Tools</a>
	<ul class="sub-menu">
		<li id="menu-item-1378669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378669"><a href="https://forextv.com/forex-resources/cpi-inflation-calculator/">CPI Inflation Calculator</a></li>
		<li id="menu-item-1378670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378670"><a href="https://forextv.com/forex-resources/cpi-average-price-calculator/">CPI Average Price Calculator</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/ForexTVLive" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/forextvconnect" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/in/timothy-kelly-9502711" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 ForexTV.com</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="96b0e16c46">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="96b0e16c46">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a> <a href="https://forextv.com/privacy-policy/">Cookie Policy</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='elementor-post-1378363-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378363.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1377635-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1377635.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378373-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378373.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378438-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378438.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378466-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378466.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378496-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378496.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378522-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378522.css?ver=1668053904' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378527-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378527.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378530-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378530.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378549-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378549.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378554-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378554.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378560-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378560.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1378563-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1378563.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1377914-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1377914.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://forextv.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1376642-css' href='https://forextv.com/wp-content/uploads/elementor/css/post-1376642.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://forextv.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://forextv.com/wp-content/uploads/elementor/css/global.css?ver=1668053905' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-earlyaccess-2-css' href='https://fonts.googleapis.com/earlyaccess/opensanshebrew.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-earlyaccess-3-css' href='https://fonts.googleapis.com/earlyaccess/notosanshebrew.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://forextv.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/forextv.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"forextv1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"1401415 https:\/\/forextv.com\/xauusd-gold-us-dollar\/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript\/","disqusShortname":"forextv1","disqusTitle":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript","disqusUrl":"https:\/\/forextv.com\/xauusd-gold-us-dollar\/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript\/","postId":"1401415"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=10.8.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=10.8.0' id='bgset-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/superfish.js?ver=10.8.0' id='superfish-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=10.8.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=10.8.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=10.8.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=10.8.0' id='parallax-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=10.8.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=10.8.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=10.8.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=10.8.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=10.8.0' id='chosen-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=10.8.0' id='magnific-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=10.8.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=10.8.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.8.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=10.8.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/forextv.com\/xauusd-gold-us-dollar\/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"1401415","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"forextv.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/main.js?ver=10.8.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=10.8.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=10.8.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=10.8.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://forextv.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.8.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"forex-target","blogId":"1","frontendPrefix":"forex-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2sX8iAAAAANuOc_iBT7_r9tCO22mNS_3SefEd&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2sX8iAAAAANuOc_iBT7_r9tCO22mNS_3SefEd","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=10.0.3' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=3.8.1' id='elementor-recaptcha_v3-api-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.0' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.0' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/forextv.com\/wp-admin\/admin-ajax.php","nonce":"63c8d89695","urls":{"assets":"https:\/\/forextv.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/forextv.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/forextv.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.0","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/forextv.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1401415,"title":"Lundin%20Gold%2C%20Inc.%20%28LUGDF%29%20Q3%202022%20Earnings%20Call%20Transcript%20-%20ForexTV","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.0' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://forextv.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.8.1' id='pro-elements-handlers-js'></script>
<script>window.advads_admin_bar_items = [{"title":"ICAP - 728x90","type":"ad"},{"title":"ROS 728x90","type":"group"},{"title":"ROS  - 728x90","type":"placement"},{"title":"Felene 728x90","type":"ad"},{"title":"ROS 728x90","type":"group"},{"title":"ROS  - 728x90","type":"placement"},{"title":"Felene 300x600","type":"ad"},{"title":"ROS 300x600","type":"group"},{"title":"ROS - 300x600","type":"placement"}];</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/forextv.com\/xauusd-gold-us-dollar\/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript\/"},"dateCreated":"2022-11-12 21:31:05","datePublished":"2022-11-12 21:31:05","dateModified":"2022-11-13 02:31:05","url":"https:\/\/forextv.com\/xauusd-gold-us-dollar\/lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript\/","headline":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript","name":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript","articleBody":"Q3 2022 Earnings Conference Call November 09, 2022, 10:00 ET Company Participants Ronald Hochstein - President, CEO &amp; Director Alessandro Bitelli - ...\r\n<a href=\"https:\/\/seekingalpha.com\/article\/4557039-lundin-gold-inc-lugdf-q3-2022-earnings-call-transcript\" target=\"_blank\" rel=\"noopener\">Read Full Story at source (may require registration)<\/a><br \/>","author":{"@type":"Person","name":"Gold Editor","url":"https:\/\/forextv.com\/author\/gold-editor\/","sameAs":["https:\/\/forextv.com"]},"articleSection":["XAU\/USD Gold US Dollar"],"publisher":{"@type":"Organization","name":"ForexTV.com","url":"https:\/\/forextv.com","logo":{"@type":"ImageObject","url":"https:\/\/forextv.com\/wp-content\/uploads\/ForexTV-Logo-450X103-v4.png"},"sameAs":["https:\/\/www.facebook.com\/ForexTVLive","https:\/\/twitter.com\/forextvconnect","https:\/\/www.linkedin.com\/in\/timothy-kelly-9502711"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Lundin Gold, Inc. (LUGDF) Q3 2022 Earnings Call Transcript","published":"2022-11-12 21:31:05","updated":"2022-11-13 02:31:05"}</script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
  .su-tabs.my-custom-tabs { background-color: #004276}
  .su-tabs.my-custom-tabs .su-tabs-nav span { font-size: 1.3em; color:#fff; }
  .su-tabs.my-custom-tabs .su-tabs-nav span.su-tabs-current { background-color: #fff;color:#000;}
  .su-tabs.my-custom-tabs .su-tabs-pane {
    padding: 1em;
    font-size: 1.3em;
    background-color: #fff;
  }


.su-tabs-pane {margin:0; padding:0;}
.su-tabs-panes {margin:0; padding:0;}

.attachment-post-thumbnail img, .wp-post-image img{width:200px;}

/*		Posts
---------------------------------------------------------------*/

.su-posts-default-loop { }
.su-posts-default-loop .su-post {
	margin-bottom: 2.5em;
	line-height: 1.5;
}
.su-posts-default-loop .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-default-loop .su-post-thumbnail {
	float: left;
	display: block;
	width: 100px;
	height: 100px;
	margin-right: 1em;
}
.su-posts-default-loop .su-post-thumbnail img {
	max-width: 100px;
	max-height: 100px;
}
.su-posts-default-loop h2.su-post-title{
	clear: none;
	margin: 0 0 0.3em 0;
	font-size: 14px;
	font-weight: bold;
}
h2.su-post-title{
    font-weight:bold;
}
.su-post-title:before{
 	content: '&bull;';
	float:left;
	margin:0 3px 0 0;
	
	
 }
.su-posts-default-loop .su-post-meta {
	margin-bottom: 0.7em;
	font-size: 0.8em;
	opacity: 0.6;
	filter: alpha(opacity=60);
}
.su-posts-default-loop .su-post-excerpt { margin-bottom: 0.5em }
.su-posts-default-loop .su-post-excerpt p:last-child { margin-bottom: 0 }
.su-posts-default-loop .su-post-comments-link { font-size: 0.9em }
.su-posts-teaser-loop { }
.su-posts-teaser-loop .su-post {
	margin-bottom: 1.5em;
	line-height: 1.2;
}
.su-posts-teaser-loop .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-teaser-loop .su-post-thumbnail {
	float: left;
	display: block;
	width: 56px;
	height:56px;
	margin: 0 1em 0 0;
}
.su-posts-teaser-loop .su-post-thumbnail img {
	display: block;
	margin: 0;
	padding: 2px;
	border: 1px solid #ccc;
	border-radius: 5px;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	max-width: 100%;
	max-height: 100%;
}
.su-posts-teaser-loop h2.su-post-title {
	display: block;
	margin: 0;
	padding: 0;
	border: none;
	font-size: 12px;
	font-weight: bold;
	clear: none;
	
}

.su-posts-single-post { }
.su-posts-single-post .su-post {
	margin-bottom: 2.5em;
	line-height: 1.5;
}
.su-posts-single-post .su-post:after {
	content: '';
	display: table;
	clear: both;
}
.su-posts-single-post h1.su-post-title {
	clear: none;
	margin: 0 0 0.3em 0;
	font-size: 1.2em;
	font-weight: bold;
}
.su-posts-single-post .su-post-meta {
	margin-bottom: 0.7em;
	font-size: 0.8em;
	opacity: 0.6;
	filter: alpha(opacity=60);
}
.su-posts-single-post .su-post-content { margin-bottom: 0.5em }
.su-posts-single-post .su-post-content p:last-child { margin-bottom: 0 }
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="forex-tracking">var advads_tracking_ads = {"1":[1378052,934021,1378057]};var advads_tracking_urls = {"1":"https:\/\/forextv.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/forextv.com\/linkout\/"};</script></body>
</html>
